Issue with rock installation!

Hi all
I have strange probleme! I did successfully a bios update and also the rock image on a fat32 formattet usb stick. Now the usb image starts normally just at the point where i have to choose between “install roon optimized core” or “recover a previous…” and i have to type a number! The problem now is that i can not type any numbers on the keyboard (i tried 2 different one’) so i can not choose the further install setting!!! I tried different usb sticks but i got every time the same problem? Is there a setting in the bios (legazy allready on) to do? Thanks a lot for your help

Weird, when you type a type number, what happens?

What is your hardware, including keyboard…?

Might be a silly question but, can you still get into the bios with the either of the keyboards?

On the topic of ports: When I was researching the process of setting up my NUC, I saw a comment (don’t remember where now) about needing to plug the keyboard into the front of the NUC. The person making the comment could not get their keyboard to work with the ports on the back. I did not have any problems with either front or rear ports when I did my install. So not sure if this will help or not. Might have something to do with the age of the keyboard?

There was also a comment about not using the 3.0 port for the install. but it sounds like you are beyond that anyway.

1 Like