Issue with search in my own library

Content you’re reporting an issue with

I have added a personnal audio file in my Roon Local Library and I’m unable to find it in the Roon Interface.
I’ve search in the search bar and in My Tracks without succcess.
The file name is: “Katy Perry - Swish Swish - Version Spectacle 2023.mp4” and here is its metadata:

Kind you help me to find and listen to this file in Roon?
Kind regards,

Have you made any edits to this content in Roon?

Unable to find the track nor the album.

Is the album identified in Roon?

Unable to find the track nor the album.

Is this content from local files, TIDAL, or Qobuz?

Local Files

Screenshot of import settings

Go to the Tracks Screen and use filter on track title and see if you can find it that way.

Hi Daniel,
I tried this with no more success:

Any other idea?
Kind regards,

Hello @metadata_support and @Rugby,
I’m still unable to find my track in Roon.
Is there at least a way to browse the tree of folders?
Kind regards,

Does Roon support MP4 ? It’s a video only format isn’t it

Folder browsing is an Absolute NO NO in Roon , you will find many heated discussions on the subject.

Hi @Mike_O_Neill,
The mp4 files can actually be audio or video files.
The codec used is aac. So I changed the extension to aac and m4a without success.
It’s strange because I’m able to listen to aac web radio.
Nevertheless, I converted the files in flac and it was immediately recognized.
The problem is not solved but the workaround is working well.
Thank you for your help.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.