Issues accessing a 48 disk album

I am sorry to report that I’m stuck with this problem again, symptoms slightly different. On any of my devices, now when I attempt to access this 48 disk album, it takes forever to load. So far, after some time (I think I’ve given 15 minutes) it has not loaded. If I close the application and reboot it, and try again to access the album, I get a flash of a message and then a blank screen in the middle, no back arrow, with the currently playing track listed at bottom. I rebooted my ipad and tried again. It said it was loading until the ipad went to sleep. I woke it and found an “error loading saved page” error. I then tried to access the album again. This time it loaded immediately. So I now can play a disk, but there is not always ease of access, as you can see.

Hi @Alan_Spool ----- Thank you for sharing your feedback after the update to the latest build, apologies for the troubles.

Can you confirm the following information for me:

  1. This is still your current setup:

Roon core = SonicTransporter (which model?).
Remotes = Macbook, ipad, and an iphone.
Storage = My Book DUO NAS.

“…wired into the network direct to the router, as is the sonictransport, I rip my music to this disk using DBPoweramp, which puts the music into a shared music/m4a/artist/disk folder.”

  1. This behavior you are noticing is it just with this 48 disk album being referenced in your post?


1 is correct @Support. The sonicTransporter is V2.3.
I have had limited time with the system since your query, but as far as I can tell, I am not seeing the problem with any other multi-disk set, including a 27 disk set. I just reconfirmed the problem with the 48 disk Bach Cantata set. So close… I have not tried anything else since the last bug fix.

Hi @Alan_Spool ---- Thank you for the follow up and verifying that information for me.

Moving forward, I would like to see if we can trigger a change in behavior here. With this in mind, may I very kindly ask you to please try temporarily hosting your Roon core on another device (i.e the MacBook) and see if you still have an issue with the 48 disk Bach Cantata set.


Sorry I have not gotten back to this. This sounds like a significant undertaking so I have not jumped on it.

What I am finding is that I can now reliably access this album on the macbook, so I just use that controller when I want to hear a Bach Cantata. I use the ipad for everything else.

Hi @Alan_Spool — Thank you for the follow up, no apologies necessary :wink:

Thank you for sharing your observations with me as the insight is very appreciated. Moving forward I would kindly like to ask you to please perform the following, to see if we can trigger a change in behavior here. Please see below.

  1. Please close the application and navigate to the watch folder where the album in question is located.

  2. Once you are in the same directory where the media is stored, please make a copy of the album and move it to a separate location (temporarily).

  3. Once the media has been copied and is in a safe location, please re-launch roon, navigate to 48 disk album and deleted it from Roon.

Note: By performing this action the media in the watch folder will be permanently deleted. So please be certain that everything was copied accordingly as cited in the previous step

  1. Once the content has been deleted, please take the copy you made and re-import it into Roon.

  2. Please verify if you are still running into the same behavior.