Issues with configure Roon OS devices and “audio distribution”

“Configure Roon OS devices” just sits and spins, nothing ever discovered. Can not select exclusive mode, etc

EVERY track contains “audio distribution”, so never get a purple light.

Oppo UDP-205
Windows 10

Roon OS is for accessing Roon Rock and Nucleus cores. Nothing to with your audio settings

So, this is not where I would set up the device for “exclusive” and set the DSD handling?

What about the “audio distribution” step in the signal path?

I forgot to mention, the connections are all WiFi.

If you look at the path, the audio distribution step is being done by the oppo. The step above shows Roon sending the stream to the oppo. So the oppo is doing something and reporting that step.back to Roon.

Hi @Troy_Gorrell,

You would set exclusive mode and DSD handling in the Device Setup menu. To access this go to Roon Settings -> Audio -> Cogwheel icon next to desired zone -> Device Setup. Hope that helps!


Those options don’t exist

You only get exclusive for DACs directly connected to the Roon core on windows via usb . If your endpoint is.connected to core over a network connection it’s not used as it’s not the pc outputting the audio. Are you using usb dac in to the oppo from your core ?

Hi @Troy_Gorrell,

Thanks for sharing those screenshots. Yes, Simon is right here, those settings would not show up if you are using the DAC over Ethernet. The Oppo can’t do DSD over Ethernet, you will need to connect it over USB to achieve DSD sample rates as outline in the Oppo Documentation.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.