Issues with new release 1.8 and QNAP

Core Machine (Operating system/System info/Roon build number)
Roon core is running on a QNAP NAS model: ST6000NE0023-2EX110

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Spectrum cable modem and Orbi router with wifi connection throughout the house.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Two Moon music receivers (don’t have the model numbers in front of me).

Roon version 1.7xx always worked fine. That version never lost the connection to the Roon core and/or the Moon gear but the new release either can’t find the core or if it does it drops the connection after a little while. When I fist downloaded and installed it (on two iphones and apple tablet) it seemed to work fine for the first couple of weeks. Then starting this past weekend it would no longer connect. I’ve tried cycling the network on and off and rebooting and then shutting down the NAS but nothing seems to have fixed it. I tried rebooting the phones and even uninstalling the apps and reinstalling them but to no avail. Any ideas would be greatly appreciated as right now we have no music in our home.

By the way I have a lifetime license for Roon.

Thank you so much.


Hi @Paul_W

Apologies for the delay! Our team’s queue is longer than typical at the moment, but we’re working to get back to everyone as quickly as we can.

Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link?


Hi Dylan,
Sorry I didn’t get back to you sooner but I think the issue has been resolved. I installed the latest update to ver. 1.8 and also updated the firmware in both my Moon streaming units. Now Roon connects again no matter where I am in my house.

Thank you for your attention to this and thanks to the whole Roon team for working so hard to fix any problems with the new release.

Take care,
Paul W.

Hi BlackJack,
I think everything is good now. Thanks for trying to help resolve the issues I was having. Turns out the additional patch that Roon released for ver. 1.8 and a firmware update on my Moon units seems to have fixed the problems.

Thanks again and take care,
Paul W.