Issues with Optical on a MacBook Pro

Core Machine (Operating system/System info/Roon build number)

MacBook Pro (Mojave 10.14.6/Roon Version 1.7 built 571)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Gibabit LAN

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Chord Qutest Optical

Description Of Issue

Hi there,
I am a happy Roon user for almost a year now. I have been using the Chord Qutest with a USB connection with absolutely no problems. However, recently I decided to try the optical connection and this is when I started running to the following issues:

a) My audio device appears to be system output. In the roon settings I cannot find anywhere the exclusive mode.

b) It seems that bitrate is determined by the Audio Midi Setup application and not by what the file actually is. If the Midi Setup is configured for 96 kHz the Qutest lights up to 96 kHz even if the file is 44.1, etc. If the Audio Midi Setup is on the 44.1 every file will play as 44.1 and so on.

How can I be able to use exclusive mode through an optical connection in my setup and get the correct bitrate to my dac? I know that this can be done since I am doing this very exact thing in Audirvana.

Thanks and I hope that I make sense what I am asking and what is the issue.

Hello @Chrysostomos_Kostopo,

I believe your “CoreAudio” output may have been misidentified as “Apple iPad” under “Connected to Core”.

Enable the “Apple iPad” zone, click the settings cog and open Device Setup, and then click “not your device”. You should also be able to enable Exclusive Mode on this screen.


John, thanks, I will try that and report back.

That was it, problem solved, thanks again!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.