Issues with remote app on iPhone, iPad etc

Core Machine
Windows 10 64bit / Intel Core i9@3.6 GHz 64Gb RAM / Roon 1.7 (build 610)

Network Details
Xfinity XB6-T modem / Main core and audio on my living room both Ethernet connected

Audio Devices
Living Room setup - Ethernet connected Raspberry Pi with ropieee (20200906) - USB iFi nano iDSD black to ONKYO 9050 and KEF LS50

Description Of Issue
After a router change from the Xfinity guys, I had to reinstall Roon from scratch on my main core since it wasn’t starting up at all. That was solved after some minor effort and I blamed it on Windows.

Almost everything is working properly now, except for the fact that neither my iPhone (XS) or an iPad (Air 2) I sometimes use or even an Onkyo DP-X1A I tested to see if it was an Android or an Apple thing, none of them can seem to find the Roon Core.

I did a hard reset on the modem and went back to factory settings and still nothing. What can I do?

Solved! Went to my firewall and added Roon to outbound and inbound connections. That did the trick!

1 Like

Hi @Rodik,

Thanks for letting us know the firewall was the issue!
If you run into any other difficulties, just let us know!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.