Jplay not working with Roon

Since the last update Roon does not run with Jplay anymore. I am running Windows 8.1 with fidelizer, and Jplay has been working before without problems.
Anyone the same problems or maybe a solution?

No, JPLAY 6.1a on Windows 8.1 and ROON latest runs with no problem at my place. No Fidelizer thou.

Running 6.1a here as well with Roon Rev30. But not using Win 8, I use 2012R2.

I do use Fidelizer 6.8 along with AO 1.31B12 and Process Lasso 8.4

Have a question on JPlay with Roon.

  1. Does JPlay install on Roon Server? or Client?
  2. Can Tidal able to play through JPlay?

Install where your ASIO driver is needed to “talk” to your DAC

Tidal, yes, as Tidal plays through Roon, which then uses the ASIO Driver to talk to DAC

Running Jplay 6.1a with Fidelizer on Windows 10. No issues here

I gave jPlay another trial yesterday to see if maybe I could hear a difference now.

At first I thought wow, I can hear it. Mind playing tricks on me. But after further review and quickly switching zones with roon and playing the same passage over and over I was able to say with confidence it makes no noticeable difference in my system.

It’s good to know things are dialed in with my system.


Roon does not work correctly with my Auralic Ark mx+.
Flac files of 88,2 kHz, 24 bits are depending on the interface to the Dac always converted to 44.1 kHz, either by Roon, or by the OS mixer.
My Dac is totally capable of playing hires files, and does so without any problem in Jriver mediacentre v20.
For now I decided to go back to Jriver, although Roon completely messed up my library by splitting files from an album, removing covers etc. etc.
In my opinion Roon is nothing more than a beta version for which I paid 99 euro’s.
Very disappointing.
Latest version of Roon
Windows 8.1 pro
removed Jplay, which is not working in this setup.

Hi Mozeskriebel,

So you’re having some bad luck with Roon.

Did you set the “exclusive” bit in the settings for your dac?

Did you use an “Organised folder” or a “Watched folder” when this happened?

The fine people like @mike of Roon will help you solve your problem if you are patient.
Hang in there.


Have a friend with an Auralic Vega and he uses JPlay with Roon first in Win8 then in Win10.

If mucking around in PL settings it can cause all sorts of issues - couple of buds had to turn off “gaming mode”, etc. Did u just try Roon and Jplay alone first?

IMO JR is always in beta… :slight_smile:

Hi @Mozeskriebel – sorry to hear you’re frustrated! We’re here to help!

Let’s break down these issues one by one:

I think @vpzee is on the right track here, but we need some more info. What output are you using? How is it configured on the audio tab of Settings? Let us know how your setup is configured and I’m sure we’ll figure this out. I’m sure we can figure out the JPlay and Fidelizer issues as well, with this info.

If you can provide some examples here, I’d be happy to look into this as well. Most of this sounds like it could happen if the tags in your files are different from what we’re expecting, and it should be relatively easy to fix.


I still have the problem I cannot import my library after installing another OS on the same computer and after de authorizing Roon to be able to run Roon in the new OS.
Roon thinks all my files are already imported, so I am stuck now wit an empty linrary.
Who helps me out?

Hi @Mozeskriebel,

I’m going to send you a PM so we can get a little more information about your issue. I think you may be having a known library issue that we can fix for you.

Stand by!

Hi Mike,

I have sent the logs, I tried again to import my media without success. I really need to use my system, so I hope you will succeed to solve this trivial problem.
My system:
Roon Version 1.0 (build 30)
OS Windowsserver 2012 r2 (I know it not supported officially) but Roon was running without problems on this OS before I had to reinstall it.
Computer: Board -H61I-E35 (MS-7677)
CPU: Intel Pentium G630@2.70 GHz
Ram: 4 Gb 1067 MHz
DAC: Auralic Ark MX+



Op 28 jul. 2015 om 01:34 heeft mike het volgende geschreven:

@Mozeskriebel - I know this does not help you with your library issues…But for folks reading this thread about Roon and JPlay.

JPlay 6.2 is working with Roon Release 30 in my setup.

NUC i5, Win2012R2 Essentials, AO 1.31B12, Process Lasso 8.6, JPlay 6.2

Thnx for your support. JPlay has been workimg in my system with Roon but the system freezes after playing a hires file.
I had to reinstall the OS but the consequencce is that Roon refuses to import my library.
I am playing now with Jriver without Jplay of course, but at least I can listen to my CD’ s.
I hope Roon will succeed in resolving this problem, it should not happen to a fully develloped and released application. I have paid 100€ for an application full of bugs, but I still believe in the potential of Roon.

Some folks on JPlay forum reported issues like yours, HiRes followed by LoRes, etc. But they seem to get it fixed. Did you stop by the JPlay forum and get some help from them? BTW, you also paid for JR and it has bugs too - it is the nature of software. :smile:

Yes, I had a very good contact with Josef the developer of Jplay, he even compiled a special version of Jplay for me which should fix the problem, but I cannot test it because I have an empty Roon library​:tired_face::rage::japanese_goblin:

I was running Roon with JPlay ASIO until this evening when I tried the DAC’s own ASIO driver, much better, have stopped using JPLay now

Loose the windows platform!! I used to use Play…, Sonore an SGC sT-i7 great combo! Loose widows and go for Linux OS. You will be glad you did!