Keep video control alive

I am running Roon Core on a Linux box but Roon Control on a Win64 desktop. After several minutes, the control app closes and I have to waken it with a hit on the keyboard space bar.

The Win64 desktop is set to never turn off the display and never to sleep and that works for other operations.

Not much help, but I run a Control on a WIN10 desktop and the display never shuts off.

Do you think it has something to do with Roon Core on Linux?

Sounds like there’s something else going on. I run core on a Nucleus and often use Roon on my desktop PC. The app never closes. I’m assuming the core continues to play music even though the app has shut down? I do know sometimes when I go back to Roon if it has been in the background it sometimes needs to refresh. But it never shuts down or goes to sleep.

Yup. The display shuts down but the melody lingers on.

You might want to flag support on this one.

How about this? Roon can control the volume in my exaSound DAC but, every time I want to use it, I have to click on the VC button to pop-up the VC control. How about having it up there all the time when volume is not fixed?

1 Like

Hi @mitr,

Just to clarify here, the Roon app closes, as in it’s not opened any longer or just the screen goes to sleep and Roon keeps running in the background? Can you please share a screenshot of your Windows Power settings?

Thanks for the feedback here. I would recommend also posting your suggestion in the Feature Request section of the site.

Our product team and developers keep a close eye on that category, so that’s definitely the best place to propose a change like this and get feedback from the Community.

Just the screen on the PC running Control.

I did. It was appended here in error.

Hi @mitr,

Thanks for that screenshot. If you look under “Change Advanced Power Settings” and navigate to the Display section, do you have the option to change your screen timeout there?

Power Options - Advanced

I do but it does say “Never” there, too.

1 Like

Hi @mitr,

Does the same behavior occur if you try to temporarily use the PC as the Core?

  • Open Roon on the other PC you wish to try as the Core
  • Roon Settings -> General
  • Disconnect
  • On the “Choose your Core” screen, press “Use this PC”
  • If asked to Unauthorize, you can go ahead and do so. You are limited to one active Roon Core at a time but you are free to switch between them as often as you’d like.
  • Verify if the same behavior when the Remote is the Core

Yes, it does. OTOH, that PC-based streamer is off to the mothership for repair/upgrade.

1 Like

Hi @mitr,

Can you please record a short video of this behavior when you have the PC back?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.