KEF LSX II No audio playback with FLAC 192kHz 24bit 2ch from Qobuz on Roon via Windows 11 PC (ref#IRF3H8)

What best describes your playback issue?

· Playback starts, but I don't hear any music

Is there a specific error message you see? If so, please select from the following options:

· Other

Please try to reboot your Roon Server and check to see if this helps.

· Rebooting my Server had no effect, the issue remains

Please try to reboot and unplug/replug in your affected audio device and check to see if this helps.

· Rebooting and unplugging/replugging my audio device, the issue remains

Please open your Roon Remote and select the "System Output" Zone and try to play to it. Do you encounter any playback errors with this Zone?

· I can play back music *without issue to System Output*, it is only the *other zone that has issues*

What method is the audio device connected with to the server (Roon Ready, HDMI, USB, AirPlay, Chromecast, etc.)?

· Roon Ready (Network)

Is the audio device on the latest firmware version, as per the manufacturer's app?

· Yes

Is there any change in behavior when using a different cable for the connection for the audio device?

· No, using a different cable didn't change anything

Have you reached out to the manufacturer of the audio device regarding this issue yet?

· No, I have not reached out

Does the issue happen with local library music, streaming service music, or both?

· Only streaming affected, and I don't have any local content to test with

Please select the streaming service(s) with which you're encountering playback problems.

· Qobuz

Have you tried logging out and back in again to your streaming service?

· Logging out and back in had no impact, the issue remains

What is the model/manufacturer of the affected audio device(s) and the connection type?

· KEF LSX II cablate direttamente al modem/router con cavo ethernet

(Translated by Google)
KEF LSX II wired directly to the modem/router with ethernet cable

Describe the issue

nel mio periodo di prova di ROON, sto utilizzando come sorgente dello streaming Qobuz, con Roon-Core installato su PC Windows 11 cablato direttamente al mio router/modem e ouput di riproduzione su Kef Lsx II anch'esse cablate direttamente al router/modem; funziona tutto perfettamente tranne quando il brano di Qobuz da riprodurre è FLAC 192kHz 24bit 2ch: in questo caso il player scorre tranquillamente il brano ma le casse non emettono alcun suono.

(Translated by Google)

in my trial period of ROON, I am using Qobuz as the streaming source, with Roon-Core installed on a Windows 11 PC wired directly to my router/modem and playback output on Kef Lsx II also wired directly to the router/modem; everything works perfectly except when the Qobuz song to be played is FLAC 192kHz 24bit 2ch: in this case the player scrolls through the song calmly but the speakers do not emit any sound

Describe your network setup

modem/router fibra 2,5Gb, Pc Windows 11 64bit cablato, Kef Lsx II cablate

Note that these KEF speakers may need particular tweaks to work with 192 streams. Many threads existed for this over the years, you can find a summary in this post, and hopefully some of the recommendations help:

I have these speakers in action as I type this reply, here are two signal pathways for illumination.


In the first example, I am playing via the KEF’s direct, in the second I am playing via a RPi inputting through the USB C on the rear of the lead speaker. They are connected together using the supplied RJ45 cable and the lead speaker and the RPi are both wired to the local switch.

Thanks, but I haven’t found any suitable solutions.

Thanks, but I’m not an RPi user and I didn’t even understand very well the type of connection made: modem/router → RPi (containing the roon-Core) → usb type C cable → kef master?

NUC (running ROCK) is connected via a bridge to my router, i have several end points (one of which is a RPi running Roopie, dedicated to the KEF LSX II lead speaker via USB C) this is the best way i have found to be able to send 192/24 to the KEF’s.

Hi @gr150363,

Thank you for your post. We’ve examined the timestamp around the screenshot you’ve submitted from regular account diagnostics sent to our server. The downloader responsible for this 192khz file has timed out with its connection to Qobuz, and the buffer is instead receiving empty information (thus, Roon fails to display and error).

Do you have any bandwidth allocation rules that you can set to prioritize RoonServer?

I didn’t understand much but I don’t think I’m in any way capable of replicating such connectivity: many thanks for the idea anyway!

Thanks for your interest! Unfortunately I don’t know how to answer your question: should I perhaps check and/or change some particular parameters in the router configuration?

could it be a cache problem?

I just verified that up to the 16th second the speakers play, then total silence even if the player continues to play.

Hi @gr150363,

You’re exactly correct here - it seems your bandwidth is timing out leading to your issues. Can you get a more direct connection from your Roon Server to your router as well?

From your screenshot on the signal path - Roon hands-off control of the audio signal after passing signal to the Kefs. Anyting afterwards is out of Roons control.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.