KEF LSX - only 29 sec playback since build 536

Since the new build 536 I’m no longer able to play music on my KEF LSX (actual firmware).
After 29 secs Roon quits playback (Connection to the audio device lost).

Tried to activate, then again deactivate your new feature “Automatically Sleep Device”. Same as before! Each time 29 sec to sleep!!! (Connection … lost)

Playing through Roon and Linn Majik DSM is no problem.

Roon Rock / Version 1.0 (build 186) stable / Intel NUC-Kit i3-7100U 2.4GHz HD620 NUC7I3BNH
iPhone/iPad/MacBook - Roon 1.7 (Build 536) stable [sic!]

Any idea, what I can do but eschewing Roon when playing music on my KEF LSX?

wkr, Helmut

Hi @Helmut_Woehrer,

  • Does the same issue occur regardless of the media type played (low-res/high-res/MQA/Non-MQA)?
  • What is your network setup like, can you list the model/manufacturer of your networking gear?
  • Are the LSX connected directly to the router or to a switch/range extender/powerline adapter?
  • Is there any change in behavior if you disable “Automatically Sleep Device” and reboot the Core + LSX?

Beforehand: “Roon lost control of the audio device” is the correct error message. Translation from German was not correct … sorry!

@media type: ripped CD 16/44 / qobuz added to library 24/96 / extra converted/imported :wink: mp3 16/256kbits - 29 secs to lost control

NUC i3 (Roon Rock) and QNAP TS-459 (music database) -> ethernet switch TP-Link T1700G-28TQ -> hybrid modem HUAWEI HA35-22/AM - ethernet switch D-Link DGS 1005D - KEF LSX

As you see above, a switch is between the LSX and the router. But everything was fine til 1.7/536 …

The standard of “Automatically Sleep Device” is disabled. I enabled it - same as before … I disabled it - the same … rebooted the Core but:
I didn’t reboot the LSX til now. There is no classical reboot. If so, I would have to disconnect them from electricity, which would mean to set up the LSX new. You think, it would help?

wkr, Helmut

HI @Helmut_Woehrer,

If you simply disconnect the power, wait 30 seconds and plug the LSX in, that should reboot them without having to configure the zone from scratch again. I would try the reboot first for sure.

As a test, I would try connecting both the Core and the LSX directly to the router to verify if this issue is networking-related.

Big thanks Noris, I can hear music again!

Rebooting the LSX did the trick. By the way, there was a zone “KEF LSX” (not chooseable) and the choosable zone “living room”, which too adressed the LSX. The first zone disappeard after the reboot. The music plays continuously.
Was this the problem: Roon sent the “KEF LSX”-instance to sleep because of inactivity!?
Thank you for your professional and quick help, Noris, and have a good weekend, Helmut

1 Like

Hello @Helmut_Woehrer,

Glad to hear that the LSX reboot sorted things out! I am not certain why the secondary LSX appeared in your audio zones, it may have been a temporary glitch that the reboot resolved. In either case, do let us know if there are further issues and we can certainly take a look!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.