LaCie D2 Quadra USB drive with ROCK never sleeps

I am running a ROCK version 1.0 (build 174) on a nun to which I have connected an external USB hard drive LaCie D2 Quadra formatted for Mac. This drives holds my music files and a backup of roon.

The problem:
The disk has a switch where you can power on/power off or have the disk in a power save mode where it spins down when not used. This mode worked fine when running Roon server on my MacBook but now with the Roon server on a nuc the disk spins 24/7. Is this an issue with Linux and the drive (I had a similar situation when the disk was connected to a Volumio device)? What should be done to prevent the disk from spinning constantly with unnecessary wear, noise and power consumption?

Hello @Hans_Moller,

Is there any background scanning occurring in Roon?
Do you by any chance see an activity spinner in the top right-hand corner?


What is the automatic scan interval set for your drive in Roon Settings -> Storage -> 3-dot drop down next to USB drive -> Edit?


Sorry, should have mentioned, no background scanning.

I do not see any way to set the scan interval. Googled and saw some print screens with this option but cannot see the same with my roon. See attached print screen.

Hi @Hans_Moller,

Thanks for sharing that screenshot. I just checked with the technical team regarding this issue and they have noted that some hard drives may sleep automatically but this is not something that you can configure in ROCK right now. The automatic scan interval mostly applies to NAS drives and not local drives.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.