Laptop and Cell Remote not connecting to core

**Intel r core nuc i7-10710U cpu 1.10ghzore 16gb ram 500 gbssd . build 227 stable. I have my music library on a ssd connected to the core via usb.

Asus router RT-AX92U. I have two of them in mesh mode. So one is connected to the modem and the second one is down stairs in the basement. Things connected to the one in the basement get download speeds of 93 mbps. And about the same for devices that are hardwired to to the router on the main floor.

So im not a tech person…My Router has 3 bands, 2.4 and two bands at 5ghz. I noticed that the 5Ghz-2 band says its a dedicated wireless backhaul. I assume thats in direct relation to running the routers in the configuration i do.

I also noticed that on my remote that connect to Roon all day and everyday, that i have it conneceted to the 5ghz-2. And on the remotes that are not connecting to the core anymore, they are on the 2.4 ghz band.

For experimentation, i put the roon remote on my wifes computer and it runs the remote with out issues…But its on the 5ghz-2 band.

So on the two remotes that dont connect to the core anymore, yes they are both on the 2.4ghz band. Perhaps they dont support 5ghz bands because the option to connect to those in the network and internet setting dont come up. And again, its worked before in this exact configuration.

One of the remotes is this laptop. i5 2410 @2.30 ghz. 6gb ram. windows 10. And the other is a asus cell phone that i cant recall at the moment. Internet works just fine on both devices.

I have 5 zones and no problems with stuttering or dropouts.

In the router setting, under the Lan setting , under the iptv setting is where i find the option to enable multicast streaming and ive set it to on.

Igmp snooping is enabled on all bands.

i ve tried turning everything off and no dice.


Hello @4367,

Thanks for reaching out!

It sounds like your 2.4 Ghz range might be configured to use a different subnet than the 5Ghz range.

Can you check the router settings and verify that both the ranges are sharing the same IP address range (so only the last 3 digits are different)?

If you are using AiMesh to link the two routers, please see my post here:

So it connects most of the time now with my cell. I just have to close the app and restart it. I will look at the tread you linked…oh and I don’t what subnet is. Can you give me an example of that and Range?


I just got the laptop control working now.

Ok, so both the laptop and cell are running as roon remotes now. And both are on 2.4.


1 Like

Hi @4367,

It sounds like you resolved the issue, but if you’d still like to learn more about Subnets, more information is available in this guide:

Please let us know if you have anything else we can assist with!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.