Latest stable version of RopieeeXL

Hi, I’m new to Ropieee and have a question. I’m using a Magna Mano Ultra as a Roon bridge with RopieeeXL. I have auto update for Ropieee activated but would like to know if it’s working. The Ropieee web page says I have stable 3.020 installed. Is that the latest version? Roon says I have the latest version of Roon Bridge installed (version 1.7 build 571).


No, the latest stable branch is 3.094. See Stable release 3.094 (2021/04/07) for details.

I’d suggest that you reboot manually to see if that triggers an upgrade, after verifying your settings.

Thanks Nathan,
I’ve tried rebooting. It’s not working. Here are my settings.

Here is my basic info:

I suggest you start with a recent image and not ‘an oldy’.

Thanks. Will do :slight_smile:


So I’ve upgraded to stable version 3.094. It is working but takes ages to reboot, it shows this message for a good 10 minutes before returning me to the settings web page:
“Your device is initialising …
It will be up and running in a moment, so please be patient …”
I’m running a Raspberry Pi 2 Model B Rev 1.2, should I go back to running stable version 3.020?

Can you send me feedback?

Sure :slight_smile:
Log identifier# 1a22bc95075caf84.

Just done the update to 3.107, still experiencing long initialisation times (around 12 minutes). Latest feedback ID # 1f61fa54bd0f563d.

Weird. Can’t actually see what’s going on (except that indeed it takes a long time).

Can you switch to the beta channel?

Can do. Don’t know if it’s relevant but I am using the I2s output on the Magna Mano which is connected with a HDMI cable to my Denafrips Pontus DAC.

I’m now on 3.109 Beta :blush:

Latest log on the beta channel. Still experiencing long boot up times. Maybe time for a re-flash of the SD Card. Do you have an image for XL version or do I need to update from Ropieee?

Log ID# ac39ac24338c906a

HI @spockfish I’m having problems with a brand new rpi4, no hat - never been connected to roon. I cannot get it to show up as an endpoint. I’ve reimaged a few times, rebooted, tried wireless, and ethernet as we well as XL, and small Ropieee

Log: 3439ecfd044ba7e6