Library Force Rescan no longer working [SOLVED]

Roon Core Machine

Prime Computer
Intel Core i7-866SU
31.1 Gb RAM
OS: Ubuntu 20.04.2 LTS

Networking Gear & Setup Details

Router: Fritz!Box 7530 ST via Ethernet

Connected Audio Devices

Core - USB - DAC - Headphone

Library Size

17258 tracks

Description of Issue

When forcing rescan, it takes only a fraction of a second before coming back to the ‘watching in real time’, while previously I saw clearly the scan progressing.
Also recently added rips do not appear in Roon.

Hello @Paul_Hermans,

Thanks for letting us know of the issue you ran into. So sorry about the trouble :sweat:

Could you please confirm that these local music files are stored on your Roon Core? Are they stored on a different device?

Did you add the new files to the same folder?

Have you tried completely rebooting your Roon Core (quit Roon, turn off Roon, power off the Core, unplug for a few minutes, plug back in and get it started)?

Thanks in advance :pray:

I did some further investigation on my side.
I noticed that the preceding rip was not carried out completely; only 2 of the 4 movements of the symphony were done and available.
I did a rerip and moved all 4 files to the core’s file system.
And the files were picked up immediately.

So solved.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.