Lindemann Source not certified anymore

Suddenly my Source Streamer/DAC/pre is not certified anymore and I can’t change the volume from Roon. Roon is 1.7 build 528. And the firmware of Lindemann 1.4.

Hi @Robert-Jan_Kamsma,

What kind of Core are you using? Can you list the OS and specifications for the Core?
How is the Lindemann connected, is it via USB, Ethernet?
Is there any change in behavior if you reboot your Core?

Roon Core is installed on QNAP TVS 871 QPKG version V2019-06-09 is version 1.7 build 528.
The Lindemann Source works with Linux en is working with wired ethernet; it has no USB. I just updated the firmware on the QNAP (now version from 1262) and before the update I stopped and than restarted Roon. The misbehaviour was also with the Lindemann Source working with a Wifi connection.

This all helped and the Source is working again. Problem solved.

1 Like

Thanks for the update, glad to hear the issue is solved with those changes!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.