Linn Akurate DSM playback stops/pauses by itself

No. Unfortunately, Linn do not use Roon’s RAAT streaming protocol.
Linn streamers are classified by Roon as ‘Room tested DAC’s’, and Linn streamers are not ‘Roon Ready’. ‘Roon Ready’ streamers use RAAT.
IMO Linn needs to make sure their kit is ‘Roon Ready’.

1 Like

Well it’s been slightly over a week with no dropouts knocking wood. I’ve been listening to music normally. What I did was the reserve IP trick on D-Link router settings and also I ticked the box “Always broadcast” which, by the description, should help with compatibility on some DHCP clients. Then I rebooted Akurate DSM and router.


To me Roon already works pretty seamlessly with my Akurate DSM. I can control volume and switch the unit on/off from Roon. I can also pause music by remote control. For some reason I can’t continue paused or stopped playback from remote though, I would like to see this happen in the future. I think multiroom function is only present with Roon Ready devices. I don’t need it though, living in a studio apartment with single audio setup.

Glad it’s working out for you! :grinning:

1 Like

Anything else than Multiroom function we’re missing without Roon Ready certification?

Hi @patouskii,

Glad to hear that setting a reserved IP + “Always broadcast” for the Linn has resolved the issue!
For the specifics regarding what Roon Ready offers please see our Roon Ready Knowledge Base Article. I will go ahead and mark this thread as [Solved] but if you experience further issues in the future, do feel free to reach out to us again.

– Noris

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.