Linn Selekt won’t show as an audio zone.

Roon Server Machine

Nucleus 2.0

Networking Gear & Setup Details

Connected Audio Devices

Linn Selekt DSM Organik DAC

Number of Tracks in Library

Description of Issue

upon restarting my Linn player, Room would not detect it as an audio zone .
It is connected to the network for sure - I can play any music from the Linn native app through the network, and I have rebooted several times the nucleus (which shows as connected). I’ve already restarted the deck several as well. I can use Arc.
But Linn still doesn’t show as a zone. No mater if I use my Mac, iPhone or iPad to control it. Of course it used to work before. Any idea!?

It don’t show up under “Roon Tested”?



Are you still experiencing this issue? Usually, reverifying that any Roon processes are still exempted in network firewalls and updating any networking rules you’ve put in place in your router to match the Linn subnet in Roon → Settings will resolve this issue.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.