Live Radio is not working

Core Machine (Operating system/System info/Roon build number)
NUC i7 8650U, 32GB; 250GB; 2TB; Norton security
Roon build number - Roon Version 1.7 (build500 stable);

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
AVM-Router Internet access: 50MB/s; no WiFi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
iMac i7 …; Huawei tablet; CH Precision; LAN (iMAc/Huawei - output + remote) and USB (CHP - output)

Description Of Issue
Live radio is not working. Yesterday everything worked.
Following error message: The playback was interrupted because a title could not be loaded. "
My streaming service Qobuz works perfectly, even with high-resolution files.
I did not make any changes to the system.

Thank you

Hi @Lothar_Wichards,

What stations are you trying to play that are not working? Can you share a screenshot?

Is this happening for all endpoints?

Any change after a Core reboot?

The error message is in German below.

  • Yes, for all endpoints.
  • No change after core reboot.

Thanks for your support.



Is it just happening with the aac stream which says not available in your country? Does the MP3 work?

Did you follow the ROCK Install Guide: 6. Installing Codecs and Setting Up For First Run?

The station plays for me. I’m getting the mp3 stream.

MP3 does not work. I can not activate ACC.

Many thanks. I try my luck.


he following codec is already installed. Is there still missing mp3?
Sorry, I am not a computer expert.

Gruß - Lothar

You need to unpack the .tar archive first (see above).

Hi @Lothar_Wichards — Are there any codec errors when you visit the Nucleus Web Administration Interface?

Hi Lothar, the file in your screen pic is the zipped up file which CONTAINS the coded. You need to unzip or untar ffmpeg-git-amd64-static.tar and extract just the file called ffmpeg and put that in the codecs folder.

Or, what Blackjack said, LOL.

1 Like

I’m not an Apple user and thus don’t know how complicated it may be to unpack the .tar archive on an Apple PC. Maybe an Apple user can give step by step instructions how to do it?

1 Like

thank you for your tips. Here is my feedback.
In the folder was a compressed file. After unpacking everything worked.
Thanks to your help, as a computer beginner I was able to solve the problem myself. The problem was quickly identified by you and the solution simply described, so that I could fix the error myself. Perfect.


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.