Live Radio not working for some stations

Core Machine (Operating system/System info/Roon build number)

Synology NAS 218+
Roon Core Version 1.7 (build 555)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Home network by Ubiquiti Unifi
wired & wifi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Roon end points:
Mac - Roon Version 1.7 (build 555)
Bluesound NODE 2i version 3.8.13, RAAT SDK 1.1.6

Description Of Issue

Live Radio does not work while it worked last week.
Error message: Unable to play this station. Its address may have changed or it may be temporary unavailable.
However, the stream works fine in a browser.

Station URL with same issue:
NPO Radio 1:
VRT Studio Brussel:

Hello @JSiermann, I’ve just tried both these stations and they work for me. Can you play other stations OK?

Has there been an update to the NAS?

I have the same issue occasionally.
A power cycle of the endpoint and/or the core is the best cure.


Hi! Can you confirm they work fine for you in ROON? Indeed the stations work fine when copy past the URL in a browser.

No recent update to the NAS as far as I know.

okay, I’ll restart the nas now.

Thanks! problem solved. A restart of the NAS did the trick. Thanks for the support!!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.