Locking into Cambridge Audio Minx Air 200 after it has woken from standby

I feed CA Minx Air 200 over AirPlay from Nucleus. The Air 200 goes to sleep after a few hours of inactivity. I have trouble locking into the Cambridge Audio Minx Air 200 after it has woken from standby - Roon shows it’s playing but no sound comes from speaker. The workaround I found is to restart Roon Server software and reconnect.

Any opportunity to avoid the workaround?


@support Maybe related, when I try to group into a zone, I only get sound from the endpoint that other endpoints were added to. I run everything from Nucleus. Wifi is Eero mesh.

Example case: i want to add endpoints Minx and Sport to the one called Marantz and Roon indicates it’s playing but I only get sound from the original (Marantz).

When running my MacBook Air as core, never had this issue. Have had Nucleus for a few days and this keeps happening.

Hi @Kris_K,

Thank you for the report, and apologies for the difficulties here.

When the device is in this state are you able to play to it from outside of Roon? If you disable the device in Settings > Audio and then re-enable it, does it work after that?

Is there any difference in the way that the Nucleus is connected to the network compared to the previous Mac Core?

Are you able to disable the sleep function on the Air 200 and verify that Roon is able to keep the connection as long as it doesn’t sleep?

This morning I was able to play from outside Roon (Tidal on my Iphone and Airplay from Mac) to the Minx Air 200 after restarting it and it not making any sound when supposedly playing as part of a Roon group. I could play to it from Roon after disabling and re-enabling as you suggested.

Interestingly, the other endpoint (*Sport") that does not go to sleep (old Airport express) and also did not play sound as part of same group was NOT possible to play to via Tidal phone app or from the Mac, but was visible first, after trying this from phone/MAC for a couple of times, it became invisible. Only after restarting the airport express, did it become available to play to again. I have now replaced the old Airport express (the one that plugs directly to mains) with a newer one (uses cable to plug to mains and looks like previous apple tv generation, just white) to see if it makes a difference.

Nucleus is with cable, Macbook was wireless. Eero mesh is also from same time as Nucleus, previously Airport Extreme creating the wireless network…

I have to investigate if sleep function of Air 200 can be turned off, the app for it is no longer compatible with latest iOS, so I think I need to adjust the settings via ethernet cable if I remember correctly.

Hi @Kris_K,

Definitely let me know if there is any change here!

Is the Nucleus connected to the primary Eero router or one of the satellite devices?

Just to confirm here — The Eero network was added to your setup at the same time as the Nucleus? If so, I’d like to recommend a test. If you still have the Macbook available, try using it as your Core machine once more. Does the same behavior occur with the Macbook now?

@dylan I don’t think it has made a difference with different airport.

When starting play after pausing ~10 hours ago (grouped zone of above three endpoints), only the one called Sport (airport express) started playing. The other endpoints could not be played to via the Tidal OS app either. Disabling and enabling both made it possible to play to both as part of the 3 endpoint group from Roon again.

Then transferred the music to zone “Sala” for an hour. When transferring back to the previous 3 endpoint group, only the one called “Marantz” started to play and the others needed disable-enable to be playing music again. So I am guessing some kind of Airplay issue_

Nucleus is on one of the satellites. Yes, added Eero same time as Nucleus. A little hesitant to move back to Mac but if necessary I will try to find the time.

Hi @Kris_K,

Thanks for the update, @Kris_K. Since it also couldn’t be played to using the TIDAL OS app, the test with the Mac isn’t necessary — we know that this behavior occurs with more than just the Nucleus, so it looks like this behavior is stemming from the Eero.

Were you able to disable the sleep timer on the device and see if the same behavior occurs?

@dylan it happened with the other endpoint called Marantz as well that does not go to sleep, so I believe it’s not actually sleep related.

At least the disable-enable in Roon audio settings works as a charm to overcome