Log in and update problems

Core Machine (Operating system/System info/Roon build number)
Core is kept on large QNAP (was always run in tandem with Sooloos).
Control mostly iPads or mobiles.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
All connections are Unifi with managed gigabyte Unifi switch’s so top of the line.
Main fibre router is Cisco. Ethernet circuit is Cat 6A.
100Gb fibre connection up and down.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Meridian equipment 5200Es and 218 decoders in two rooms,
other rooms use MS600 and MS200 with Meridian processors and 5K DSPs.

Description Of Issue
We are Roon customers since the beginning. In the early days we we fully integrated with Sooloos - now that is no more

For several days now we cannot receive anything or even log in.
Streaming is Tidal hi fi with MQA.

We are not newcomers to all this and despite strenuous efforts we cannot receive anything.
My son is an IT guy and is very familiar with Roon configuration but he is getting nowhere.

Is this something connected with the recently reported hiatus with new update or something else?

Hi Huw, can you list out the things you have tried already? This might save a bit of message ping pong when support will suggest stuff.
E.g. have you rebooted everything, reinstalled Roon on the NAS, any changes to the routers etc

Hi @Huw, what version of Roon Server is the QNAP server running?

Nick/ Carl, Within a few seconds of Nicks response my son reported he had sorted the problem. I am trying to ascertain what precisely he did, ( i think something on the QNAP ) so it may be useful to others. Meanwhile I can report that all Roon services are now running normally .

Thanks for your prompt response
Regards Huw

1 Like

Promised Update on fix.

  1. Updated firmware on QNAP - No change
  2. Uninstalled ad reinstalled Roon- no change
  3. Unauthorised device ( QNAP) and then re- authorised - worked all services restored normally on all Meridian and other connected devices and controllers.

Sorted - many thanks.

Thanks for the update @Huw,
Great, you have a working setup again.
I’ve already addressed the reauthorisation issue in an update for QNAP and submitted it to the QNAP App Store, but they have not published it yet.
If you reinstalled the Roon Server QNAP App from the App Store, you will probably need to reauthorise Roon Server after every reboot of the QNAP.
As long as the updated QNAP app is not published on the QNAP App Store, I have put the fixed version on the roononnas.org website for manual installation.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.