Logging in screen stuck

I’ve just purchased 12 month membership with login details that I’ve previously used for a free trial and it’s stuck on login screen

adding @support so they get notified.

Hey @David_Garrigan — I appreciate you reaching out, and sorry for the difficulties here!

What is your Core machine? Have you tried rebooting it?

Are you receiving any errors when you try to login and, if so, what errors?



My Core machine is my iMac and yes I’ve tried rebooting it.

Screenshot 2018-10-27 at 07.45.29.png

I’m not getting an error message. When I try and log into Roon it doesn’t move past this screen

Screenshot 2018-10-27 at 07.44.00.png

I’ve also seen this post which has a link to a process but when I try and access it won’t let me. It tells me I don’t have permission to access the topic.

I have to say I’m not impressed with this experience so far. Paid for something yesterday that I’m not able to use and have to wait hours for a response

Reading through previous topics, it may be related to the fact that I did not sign out on my old machine as I thought everything would be transferred with Time Machine. If this is the case, what can be done to recognise that this machine is now my core using the database I have worked on for so long?

Unfortunately, Time Machine is not a reliable way to back up your Roon database, and I would advise against it. Time Machine is a good way to backup a directory of static constant, like a directory of photos or music files that stay the same over time, even if you periodically add new ones.

Roon is regularly downloading new information in the background, updating cover art and biographies, correcting mistakes, etc, so there’s no way for TimeMachine to reliably snapshot the whole database, which is a requirement if things are going to be reliable.

We’re working on making this process easier, but for now you’ll want to follow the steps outlined here.

Sorted now. Completely deleted Roon and library and reinstalled and it’s working fine now.