Long gaps between tracks since build 1169

After restarting the whole digital chain, the first two tracks of Juba Lee played gapless. Then it took some time to start up Revolver, first track went fine, second track and next tracks weren’t picked up at all. The remotes couldn’t find the core anymore.

Had to reboot the MU1 twice to get it up and running again. After that it was gapless playback with Revolver for 4 tracks. Then the signal from the MU1 to the DAC was interrupted, while the remote showed Roon was running. Stopping and restarting playback brought back the signal. Again a few tracks played gapless. Then de gaps reappeared, inconsistent in length. That’s were it stands now.

@benjamin I’ll keep you informed. But for now it seems not to be the solution we’re after.

Starting to notice this too on Qobuz very long between tracks but its not all the time which is infuriating.

It is indeed quite a nuisance, @CrystalGipsy

@benjamin Tracks get skipped too, now. If that happens Roon states they’re not available or failed to load. With Roon Radio picking the tracks, 4 out of 12 failed to load, today. But there are spells of reasonably error free playtime. The gaps remain most of the time, though.

@Bluebeat, @benjamin hasn’t come online for the day yet, but we wanted to have you try a different configuration change. Please do another double restart of your core and let us know what happens.

Thanks @AMP

I will try later today, I’ll keep you posted!

1 Like

Same part of problems here, not sure it started with build 1169 but since beginning of November.
Running a Nucleus Plus with about 260.000 tracks in my libraries. Using TIDAL and Qobuz and my own libraries on a Synology NAS and the internal 4TB SSD storage in my Nucleus Plus.
Slow start of tracks, not able to find tracks, not able to connect my iPads (Pro 2021 version) or iPhone (13) to ROON.
Tested and replaced my switches, Ethernet cables.

Running ROON directly from my Synology NAS which also runs ROCK has no problem at all.

In the Nucleus Plus, this weekend we replaced the standard M.2 SSD for a Samsung EVO Plus 250gb and unfortunately still waiting for the RAM DDR4 2666 1.2V SO DIMM cards.

The Nucleus is still “working” to add the music to my library which will take some with this size but so far it is working well. Even at running at 8 cores now for the time being.

Will keep you posted as when this fixed my problems it could solve yours as well.


Sorry, forgot to mention the Kingston RAM on order are 2x 16gb
This should do the job.

Hi @AMP and @benjamin,

I rebooted the MU1 twice, yesterday. Didn’t have much time to test, but I did play a part of Revolver Super Deluxe again. No gaps between the tracks I played. So far so good :+1:!

Later today I’ll try more, and report back.

1 Like

Thanks @Jeff_S :+1:

1 Like


I experienced the same issue with Roon core 1182 on a Mac mini. Sometimes reboot solves the problem temporarily. It is really annoying…


@AMP @benjamin

I rebooted the whole digital chain before starting playback, today.

After trying (just) a few albums, I can say gapless playback on albums has improved. But it isn’t stable.

For example, I just now played In The Morning - Music Of Alec Wilder by the Stefano Battaglia Trio (24/96, Qobuz). There where a few gaps between tracks, and tracks were skipped, because, as Roon stated, they were loading slowly.

Every album I played was loading slowly, it took up to 30 seconds before the first track played. When jumping ahead within a track, more often than not the track was abandoned and the next track was played, or the track after that. Moving halfway a track to the next, resulted in a short pause within a few seconds of that next track.

When Roon Radio is picking the tracks, playback is not gapless at all, 20 second gaps are pretty normal, sometimes more, sometimes less. Tracks get skipped too.

We’re not out of the woods yet. What can I try or do to improve things? What can you maybe do? Thanks.


Sorry to hear that, @Zsolt_Regaly

Thanks for giving that a try @Bluebeat! We’ve got a few new things we’re looking at internally, but no immediate next steps at this time.

It does sound like logging out and re-logging into Qobuz/Tidal seems to help temporarily for some users, so that may be worth trying.

I will keep you and everyone here in the loop as we continue to investigate :+1:


Thanks @benjamin

I tried logging out/in. First track started immediately but fell silent after a few seconds, the remainder of that track (or the next one … forgot already what exactly happened) was subsequently skipped. On the whole, the logging out/in didn’t bring much change.

Hopefully you’ll be able to find a solution soon, playing music isn’t much fun like this :crossed_fingers:

Enjoy the festivities :christmas_tree:

1 Like

Update from me… I have sent the support team several more examples of albums with long breaks between tracks, including the timestamp and my configuration. Let’s see if they can do something with them.

Happy holidays everyone!


Hi res causes more problems than 16/44 tracks. The tracks of the two 24/192 albums I tried to play almost all skipped sooner or later. The 16/44 albums were mostly fine.

1 Like

I can confirm that.

Update on the replacement of the Internal SSD M.2 and RAM SSD on the Nucleus Plus Rev B.

In my library are about 260.000 + tracks so this could be part of the problem as well BUT those were there already long before the problems started.

Problem since almost 2 months:
Slow response of finding albums/tracks, lost connection to ROON and several other issues.
Tried all suggestions from others which are facing similar problems. No change to the internet (even tried different options here to make sure this was still OK) so no other options left.

Replaced the internal SSD where the Core is running by a Samsung 970 EVO Plus M.2 250GB
98% of the problems were solved, actually no problems any more, just not as fast as before in response to find or start a new track.
At the same order, I ordered the Kingston FURY Impact 2x16GB SODIMM DDR4 2666 CL15
This final step completed the last 2% and the Nucleus Plus is up and running like it used to be before.
Fast, stable and a joy to use again after a long period of problems which couldn’t be solved. After selecting a track it starts to play almost instantly.

With this contribution I hope others will find their solution as well.

Merry Christmas to all of you.



Hello Marc,
This morning I wrote to all of you my findings by replacing the internal SSD and RAM SSD for my Nucleus Plus Rev B
It solved at least all of my problems and was curious of the Album you mentioned played well at Qobus. In The Morning of Alec Wilder in 96 24
I can assure you the complete album plays like it should be :+1:

1 Like

Thanks @Jeff_S. Unfortunately it’s not possible for me to replace the internal SSD on my Grimm MU1. If in my case an SSD is to blame I would be surprised. Nevertheless, if Roon can’t come up with a solution, I’ll talk to Grimm and ask them if replacing the SSD could help.