Losing Connection... (I am not a computer guy)

Core Machine (Operating system/System info/Roon build number)

Sonic Transport Version 2.5, microrendu Version 2.6

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Router Asus RT-AC1200 / Modem Motoroal MB7420

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Schitt Yggy DAC 2, Simaudio Neo 304iDXP2, PS Audio P5 PowerPlant, 335 cd’s about 4400 songs.

Will be connect and playing, then lost connection. It will play 30 seconds to 2 minutes. Many times when opening it will start with lost connection. This has gone on over a week.

Once the lost connection comes up, the time between becomes more frequent.

I have updated the Firmware on the router, I have swapped cables, rebooted system several times, from my sonicorbirtier, had the cable company reboot modem, swapped out hard drives, reloaded the roon app on my Ipad

Because I am not a Computer Guy, this was the simplest system out there. That has changed my life for the better.

Build 416 took me a while to find it

Hi @markr,

When this issue occurs is it just your Roon Remote disconnecting or does the music itself stop playing? For ASUS RT routers, we have sometimes seen the need to disable “Smart Connect” in the router settings to function properly with Roon. Can you please let me know if there is any change if you flip that switch? What is your Roon Remote and how is it connected to the network?

– Noris

Thank you for the timely response.

the iPad would show lost connection… trying to reconnect All music would stop, could not get back in until it connect which would last 30 seconds to 2 minutes…lost connection

The good news, it is working. “hopefully” back to rock sold.

Yesterday I disassembled everything, swapped out Hard drives, that did not work, plugged in the old hard drive. Now I have re-plugged everything more than several times. it was working.

Asus did mention update may take 24 hours. I did that Friday at 4 in the afternoon. It started working around 1pm yesterday.

Thank you again.

Hi @markr,

Glad to hear that there was an improvement after re-configuring the system. Please do let me know if everything still remains stable after a few days!

– Noris

Good morning Noris

Things worked well for a day and half. Then back to lost connection.

I uninstalled the driver and roon off the sonictransport, re-installed, updated rendu to 2.7, tried a different hard drive. Back to lost connection immediately.

All wi-fi is good through-out the house, everything else works.


Hi @markr,

Did you take a look at the “Smart Connect” setting I mentioned on the router? We have seen this impact Roon in the past, so I just want to get that out of the way. You are not by any chance using a VPN on the iPad?

– Noris

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.