Loss of remote Roon connection-

Roon Core Machine

I purchased a Nucleus+ in August 2020 directly from ROON and recently a problem developed where I cannot connect to the unit remotely.
I’ve tried to contact Roon (contact@roonlabs.com) last Sunday and again this Wednesday and still no response. I was concerned before I purchased the unit because there was no direct phone number to speak with anyone directly and now it looks like I may have been right to be concerned. What can I do so I don’t end up with a $2,600 paperweight. Any help would be greatly appreciated.


Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Hell

Hi @Stan_Bowers,

Thank you for reaching out, and I’m very sorry to hear that we’ve not already connected to assist you with this issue. For context, we just transitioned technical support from a one-on-one email system to this public forum, as we’ve found that allowing for direct input from our developers and the broader Roon community can lead to significantly faster resolution times. However, it’s not an excuse for having kept you waiting, and I apologize for the confusion.

First off, which device are you using as a Roon Remote in your setup? I recommend you first attempt to uninstall and reinstall the Roon app on your Remote device. In some cases a fresh install resolves connectivity problems. In any case, it will create replicable conditions in which to troubleshoot further.

The tech support team will be able to troubleshoot most efficiently if we have full details of your network as well. Would you mind providing the model number of any routers, switches, or access points in your network setup?

We’ll keep an eye out for your response and proceed with next steps once we have more information.

Thank you Connor,
I have Roon on my iPad and iPhone. This is the first time that I’ve had the issue where the device cannot see the Nucleus. I will try what you suggested and get the other information together for you as well.
I read in an earlier thread, this type of problem was a result of a bad SSD card.
Below is my purchase, is this a purchase from Roon directly through Amazon or a different reseller?

Hello Connor,
I tried deleting and reinstalling the Roon app on my IPad and the issue persists. I connected the device to my TV using the HDMI port and I could see the unit responding when I reinstalled the operating system and server software and even remotely power off the device. This seems to indicate that the Nucleus and IPad are connected? I have a Fios router 8-ZUXR 5G, and a CISCO switch.

Add images

Add images

Add images

![image|375x500](upload://bJXEUoftIeSPWxT9GLL2v1sPXWr.jpeg)

Can I please get some direction on what to do. I should not have purchased a product that doesn’t have any direct tech support especially for a $2,600 product. Please help…

Hi @Stan_Bowers,

Thank you for your patience, I know the wait times have left you justifiably frustrated. We’ve assigned this thread directly so you can expect direct support and faster response times moving forward.

It’s possible that the issue is hardware-related (like a failing SSD), but the symptoms could point to software and network explanations we’d want to rule out first. The next troubleshooting step is to try manually setting aside the database:

  • Create a Backup of your current Roon Database
  • Stop RoonServer from running in Nucleus’s WebUI
  • Navigate to your Nucleus’ Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart the RoonServer in the WebUI to generate a new Database
  • On the Roon Remotes, press “Use another Core” and connect to the new database

Can you please clarify the model of CISCO switch? Is it a managed or unmanaged switch?

I appreciate you continuing to work with us to pin down the issue. I’ll be alerted as soon as you respond.

Hi Connor,
The Cisco switch is a SG110D-08,unmanaged I believe. I will have to wait until my son comes over tomorrow to help with the network request because it’s beyond the scope of my capabilities :roll_eyes:
I don’t have anything saved on my Roon system all I do is link to my Tidal account.

Hi @Stan_Bowers,

Thank you for the details regarding the switch. An unmanaged switch likely isn’t the culprit (smart or managed switches are the concern, usually).

Please let us know if we can clarify or elaborate on the instructions to reset the database. Our goal is to get your system running again, not to guide you to the ninth circle, so please do post any questions you might have the Support team and Roon Community can lend a hand.

Can I just select reset form the System Status menu?

Hi @Stan_Bowers,

Restarting RoonServer from the Web Administration interface will create a new database, and you can certainly try that first. Resetting the device to factory settings in the WebUI will also reset the database, although it may be unnecessarily heavy-handed.

However, the manual database refresh by renaming the RoonServer folder is more thorough than performing any of these functions through WebUI. A manual reset will guarantee we’re creating stable and replicable conditions, so I do recommend you try that at your convenience for due diligence as we move forward.

Hi Connor,
I reset the database and I can now connect. Unfortunately, now my previously working Ayre QX-5 Twenty streaming DAC is showing not certified. I believe this is a known issue, but I’m confused why it connected before but not now? Thank you for your help, doing technical things like this is always stressful for me because I’m not very fluent with computer type processes.

Hi @Stan_Bowers,

Wonderful to hear that the database reset has resolved the connectivity issue.

As for the Ayre device displaying as uncertified, it is indeed a known issue with their firmware (see this post from 2020 from our COO). If you restart your network (your router and Cisco switch), we’ve found that usually resolves the problem.