Loss of sound quality and Bowers and Wilkins outputs disappeared

Right, hopefully somebody can help me. I had some issues with Roon 1.6 a few weeks ago. I was running 1.6 on my MAC 0S 10.10.5. 1.7 has resolved that. For a while the sound was great and I was back to normal listening.

Last weekend noticed a BIG drop in sound quality and have been trying to figure out why for about 4 hours today :frowning:

I have gone through the motions, rebooting my MAC, turning off the DAC for 15 minutes and even trying different Amp and Speaker combinations. I have even swapped out Network streaming to USB directly from Tidal. Still the same loss of quality.

I am pretty sure that its either Sooloos or Roon compatibility with Sooloos. I have attached an image which probably illustrates the root of the issue.

I could always see my Bowers and Wilkins 800D’s in my speaker output list and now suddenly they have disappeared? See screen grab.

So the sound seems to be playing through the standard Apple output drivers which is the cause of the reduced sound. Its strange that i can still see my Meridian 818v3 in Roon though which is strange?


Hi @Matt_Farrar,

Can you share a screenshot of Device Setup and the Signal Path when playing to your device?

Does this show up if you go to Settings > Audio?

Hi @Matt_Farrar and this please …

Sorry, just been doing something else

1 Like

The signal path is just what I’d expect (bitperfect MQA stream out of Roon to MQA decoder/renderer).

Not really sure what to suggest as it looks like Roon is setup correctly.

Hi @Matt_Farrar,

The signal path looks as expected to me. Can you please provide an overview of your network setup, detailing how the Core and the DAC are connected to each other? Are they both plugged in via Ethernet to a switch? What is the model/manufacturer of the switch/routers/network extenders/ect?


Sorry for my slow response. I am away from my system. Yes see diagram above. The roon core and the Meridian 818V are both on the Cat5e network. We have a Pakedge -RK-1C0117C10621, router and internet is provided through Plus Net in the UK

This has been working fine for 2.5 years. My main observation is that the external speakers (Bowers & Wilkins 800D’s) have always been visible through Apple Sounds Preferences, now they are not?

I can also see the ID41 (Meridian on the network) see attached.


Hi @Matt_Farrar,

Sorry if I’m missing the point here, but I don’t understand how your analogue Bowers & Wilkins 800D’s have ever been visible through Apple Sounds Preferences. Do you have / have you previously had another connection between the Mac and the system?

Hi @Matt_Farrar,

Are you by any chance saying that your Meridian 818v3 is missing from the Apple Sound Preferences Menu? @AndyR makes a good point, your PC should be seeing the Meridian as part of the chain, not the B&W speakers at the end.

Hey. I am pretty certain (although I can’t see it now) that I could see the Bowers and Wilkins name in the Preferences. What I am not sure is any mention of Meridian. If preferences effectively picked up the ID41 on the 818v Could this be responsible for recognition of the speakers? Anyway, either way, I now can’t see either of them and the sound is playing trough the ‘default’ external output preference.

@Matt_Farrar, I think your 818 should appear in Sounds Preferences if/when you have connected it to the Mac using usb. The user guide says…

“When the 818 is plugged in to the computer it will appear as a sound output device called Meridian 800 Series Output in the Sound control panel (PC) or Sound System Preferences panel (Mac).”

If it’s not connected, it won’t appear.

If Roon is identifying the 818 Sooloos input ID41 on your network though (which it appears to be) I think music is playing correctly over the network, and the Sound Preferences settings are irrelevant.

I would suspect something else has changed…

I would double check the device setup in Roon. The configuration for my Naim streamer reset to default with the 1.7 update, one setting of which was wrong, so your issue might lie there. In any case you might post a screenshot of the device setup of your 818 from Roon. It may help someone with Roon/Meridian/Sooloos experience spot what’s going on.

(Final thought - did you at some point type in a ‘custom label’ somewhere that would identify the ID41 as B&W 800Ds?)

Not sure its this to be honest. If you read above I have also tried connecting via USB from Tidal (so taking Roon completely out of the equation and I have the same issue.

I have also tried local music + streaming music and the quality is the same. This leads me to thinking that this is a 818 problem? Although it does seem to be since the 1.7 upgrade. Can somebody point me to a build from April-August so that I can try this?

Thanks everyone for there yelp.


Hi @Matt_Farrar

If you are experiencing the same issues outside Roon, then you need to be looking for something common to both playback routes. The 818 is a complex piece of kit. Can you be sure you have not inadvertently enabled/disabled (eg) some DSP function?

On the Roon setup for the 818, I see you have ‘renderer only’ selected. This seems odd compared to your signal path in post 6. I think you should probably select ‘decoder and renderer’ in mqa capabilities, and ‘off’ for Core decoder, although I’d not expect a huge difference.

Roon doesn’t ‘do’ previous releases; reverting to 1.6 is not practicable (unless you have kept the installer file, and that is not trivial because you will have to stop it auto updating, and may have problems with incompatible remote devices).

If Roon is playing to the ID41, I don’t believe the Mac ‘output sound preferences’ are relevant. It’s simply not using that subsystem.

I guess I should also ask - in what way is the sound now worse?
That might also give some clues…

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.