Lost connection to core after last update

Roon Core Machine

Core - Nucleus+ build 2.0.12
Remote - Windows 11 - 22H2, IOS app

Networking Gear & Setup Details

Router - Luxul ABR-5000v1
Managed Switch - Luxul AMS-2624P
Connected via ethernet, no VPN

Connected Audio Devices

USB to Benchmark preamp LA4

Number of Tracks in Library

ca. 10,000 tracks

Description of Issue

After last update, could not connect to or even see the core device on my network. I attached an HDMI cable but the device would not provide any video output
Rebooting device multiple times
Rebooting entire network stack multiple times
Attaching a USB keyboard to attempt network reset (did this blind without any video output)
Connecting to network using USB to ethernet connection (attempted to create new IP address path)
Trying to plug core device directly into router versus through switch

Hey @Scott_McClintock,

Ben here with the support team, thanks so much for your patience while we continue to navigate through each thread.

Following up, I wanted to first confirm: when you connected the Nucleus to a TV or monitor via HDMI, did you make sure that the Nucleus is still connected to power and Ethernet, and that the power button is pressed so it should be turned on?

Can you confirm the Nucleus is powering on? Are any lights activated when the Nucleus should be on? If not, do you by chance have another power supply cable you can test?

If your Nucleus is turning on, but you can’t see anything pop up on the monitor, you can also check the internal LEDs.

More information about the failure can potentially be found by opening up the unit and taking a look at the LEDs while it is connected to power. Unscrew the bottom panel and look at the LEDs. You will have a Power Switch LED and a Green Motherboard LED.

I’ll be on standby for your reply. :+1:

Thanks for your reply…answers below:

  • When connected to monitor via HDMI, yes, power and ethernet were connected and power button pressed (power button was lit up so I assumed it was ok)
  • It does seem to be powering on, when I looked on the bottom panel I get a lit green led and a lit white led. Green LED is lit when power cord plugged in and white LED is lit when I turn it on.

Hope this helps.

Hey @Scott_McClintock,

Thanks for the update! Are any of them flashing in a pattern? Because all LEDs appear to be on, the next step here would be to try a battery reset. We have a video with instructions here:

Note that you will need thermal glue to perform the above. If this doesn’t help, or, you would rather send it to Roon for repair directly, I can follow up via PM to get an RMA started for you. Depending on when you purchased the Nucleus, a service fee may be required for the repair.

Hi @benjamin, none of the LEDs are flashing. I did do the battery reset however I still get the same result, no display coming from the HDMI and I can’t see it on the network. So what’s next?

Hi @benjamin, just wanted to check in again, anything else you suggest? Is it time to return the device?

Hey @Scott_McClintock,

Apologies again for the wait! Yes, it’s time to get an RMA started for you. I will follow up via PM with next steps. :+1:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.