Lost Roon Ready certification on my Devialet Expert Pro 140

Core Machine (Operating system/System info/Roon build number)

INTEL Core I5 2,67ghz

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wired 1gbps

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

Just found out that my Devialet Expert Pro 140 stopped being Roon Ready certified. Is it true or may be some kind of misunderstanding from Roon?

Looking forward to hear from you.


Look through some of the recent Devialet posts and you’ll see others with the same issue, you have to recycle your Roon server, I shut everything off and restarted everything and it comes back, I don’t recall the order but once Roon resets it will get authorized.


I have logged of and restarted Roon and nothing changed. Do i have to do something else?

Here’s the link I read to get my Devialet working, for some reason mine didn’t work quite as easy, so like I mentioned I shut down everything and then rebooted my Roon NUC and restarted everything and finally it re-enable, if that doesn’t work try posting to this link and see if anyone else has any suggestions, but it does re-enable:

Firmware 13.2.0 - DOS.2.2.6 released


It finally worked out. I unplugged the Devialet from power, restarted Roon Server and Devialet and it appeared again as Roon Ready certified.

Thanks for your help mate.


Great, now goto the AIR vs RAAT chat and weigh in

Hello @Ruben_Sousa,

Thanks for letting us know that the reboot resolved this issue here!
If you need any further assistance with Roon, just let us know!

I had the same ‘not certified’ message when I did the OS/firmware update, yet Roon RAAT still worked. After about an hour or so, the ‘not certified’ message just disappeared. So, at least for me, there was nothing I had to do nor did Roon RAAT stop working.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.