LS50W has drop-outs playing hi-res music

@support

This is another situation where the LS50W has drop-outs playing hi-res music. Note: I did read through this previous thread on the topic: KEF LS50 Wireless Unstable Connection).

The LS50W is connected wirelessly. The Roon core is running on a NUC6i5syh with 16 Gb of RAM and a 256Gb SSD. The NUC is wired to the network, only the LS50W is wireless. The NUC has the latest software on it; I just installed it 2 days ago. The LS50Ws are using a 5 GHz connection to the wireless router. The LS50s are also running the latest firmware.

Dropouts only seem to occur when playing hi-res (of, course, the bandwidth required is higher). When I wire the LS50Ws, the drop-outs go away. What is surprising is that I have a 4K Apple TV in the same room running wirelessly and it doesn’t seem to have any drop-outs even when playing 4K movie content.

So, is this just the nature of the beast or can anything be done? When I get home tonight I will try changing the 5 GHz channel the router uses.

I’d love to wire the LS50Ws to the network, but I’d have to drill a hole in the desktop of a beautiful built-in desk. On a shelf inside the desk is a 4 port ethernet switch. So for testing purposes, I can pull a wire out the front of the cabinet under the desk and attach it to the speaker. But for a permanent solution (if we can’t get wireless stable), I’d have to drill a hole and this would create a “situation” in the home, if you get what I mean.

Also, I see drop-outs in two situations: 1) Playing MQA music from Tidal and 2) Playing hi-res files from my Synology NAS, which is also wired to the network.

Hello @Steven_Beckhardt,

Could you describe the nature of the “dropouts” you are seeing? Are the “dropouts” simply the audio output going silent for the period of a few seconds and then coming back, or are there other issues that also occur in tandem? Are there any error messages shown in Roon when this occurs?

-John

Yes, these are audio dropouts: the music simply stops playing. Sometimes, it restarts in a few seconds, other times it does not restart at all: I have to start it again on my Roon remote. No error messages are displayed.

Also, there is another side effect: in this situation simply changing the volume will precipitate a dropout (music stops playing, may or may not restart).

After doing some research on this, I’ve found several possible solutions to this problem, all involving my wireless router. This information may be helpful to other users experiencing audio dropouts when using KEF LS50W speakers wirelessly.

My theory is that this issue is caused by wireless congestion combined with a guess that the LS50W doesn’t have a lot of buffer space to pre-fetch audio to ride out interference or congestion. This is based on the fact that I do not see dropouts on my 4K Apple TV, even when watching 4K movies.

The solutions in order of easy to do/low impact to more difficult/higher impact are:

  • Change the wireless channel. Upon examination of my router settings, 5 Ghz channel selection was set to automatic and it was using channel 48 when I was experiencing dropouts. I turned off automatic channel selection and set the channel to channel 36. I haven’t experienced any dropouts since I made this change last night (several hours of play time). However, only time will tell if this is a long-term solution. In addition, this solution may have a significant downside. The router will not be able to change to another channel if it sees congestion on channel 36. So, this could result in problems long-term and could spread to TV/Movie streaming and ordinary internet access.
  • Change the channel bandwidth. On 5 GHz, the router can use 20 MHz, 40 MHz, or 80 MHz wide channels. My router is currently set to 80. 20 MHz uses one 5 GHz channel. 40 MHz uses two adjacent channels bonded together and 80 MHz uses 4 adjacent channels. In locations where there are not many wireless routers around 80 is fine. However, in urban environments (my situation), the router will wait while another router is using any of those 4 channels. This results in congestion and higher latency to transmit. So I could set the router to use 40 or 20 MHz wide channels. This should result in lower maximum throughput (where there is no congestion) but lower latency also. This might ultimately prove to be a better solution than setting the router to use a fixed channel.
  • Buy a new router. KEF recommends using a router that supports at least 1300 Mbs of total throughtput (http://us.kef.com/ls50-wireless). This refers to the “AC” number such as a AC1750. Note AC1750 refers to the combined throughput on both 2.4 and 5Ghz channels. Typically an AC1750 router will support 450 Mbs on 2.4 Ghz and 1300 Mbs on 5 GHz. I’m using an Xfinity router supplied by Comcast and after digging around, I think this router supports 700 Mbs of throughput. So, I think it might be time to buy a new router.

I’ll report back as I see how this develops.

8 Likes

Good reply.

I think the main benefit you can make is avoiding congestion by choosing a channel that your neighbours are not using.

In my experience, my routers have always been rubbish at doing that ‘automatically’.

I use a program called ‘Network Stumbler’ to sniff out the channels that all my neighbours are using and choose a different channel for myself.

The maximum data-rate being supplied to the Kefs is a 192/24 signal, which equates to just over 4.6 Mbit/sec. so… any Wireless-N or faster router should be able to deal with this data-rate.

I have LS50W running wirelessly on a bog-standard Wireless-N VirginMedia Router and I’m running at 2.4GHz!!!

The router is within a metre of my Kefs though and I’ve chosen a high channel number that is well away from what my neighbours are using.

I can stream 192/24 all day long.

It’s all a bit trial-and-error though and I’m probably having a bit of luck.

Just thought I’d share. :slight_smile:

Dan, thanks for the suggestions. I agree that avoiding network congestion is likely the key to solving this. I looked up Network Stumbler but it’s a Windows app (I use a Mac). That said, I’m not sure that approach would work for me. I live in an 100+ unit condo/apartment building. People move in and out with some frequency. And if their routers are using automatic channel selection, a good channel today could be a poor one tomorrow. That’s why I think changing the router settings to use 20 or 40 MHz channel sizes may be a good solution.

I appreciate the help!

1 Like

Hi @Steven_Beckhardt. I use ‘istumbler’ on the mac. You can find it here :- https://istumbler.net

It’s an interesting tool to use.

You’re right… with 100 plus neighbours it probably would be a constant battle trying to keep on your own unique frequency!!

Best of luck! :slightly_smiling_face:

Hello @Steven_Beckhardt & @Dan_Brown,

While not as full-featured as iStumbler, MacOS includes a rudimentary network scanning tool. Instructions on how to access it can be found here

-John

1 Like

Thanks @john . That’s a good bit of info I didn’t know about! :+1:t2:

+1 Thanks @john, I didn’t know about this tool either. I just ran the scan. I’m currently on channel 36, and haven’t heard any audio dropouts since I switched to this channel. Ironically, in the wireless scan report, the majority of 5 GHz routers are also on channel 36. None of them are on channel 48 which is the one I was on when I first started having the problem. The scan suggests that the best channel for me is 161. Since things are working for me on channel 36, I’ll leave it there for now. If dropouts return, I’ll switch to 161.

Thanks again for the feedback.

Here’s the net-net of what I’ve found out on this issue. Setting my router to use 40 MHz channel widths gave me the best results (on a good 5 GHz channel). With this setup, I’ve had very good experiences playing 96//24 music without dropouts. However, 192/24 is hopeless. Last night I tried switching my router to a higher throughput router (AC1900). This provided no benefit whatsoever.

So, I’ve made the decision that for rock-solid reliability I have to have a wired connection to the LS50Ws. This means I have to drill a hole in a built-in desk to run a cable. However, I realized that instead of going through the table top, I could go through the bottom of the cabinet and run it along the kick plate. This is a far better solution as it doesn’t require approval from any other family members (I hope!). The Forstner bit is on order.

Have you thought about a powerline system. Can avoid drilling.

Anymore info on this as I just got a pair and I’m noticing dropouts as well??

I ended up just going wired. So problem solved. Are the dropouts you’re seeing only playing only hi-res? I was fine wireless playing CD quality. And generally playing MQA from Tidal was fine. It was playing hi-res tracks from my own file-server that I had the issues. You can try some of the router configuration changes I tried above. Those definitely helped. After doing that, I could get 96K/24 bit tracks to play fairly well. I couldn’t get 192K/24 to work at all, but that wasn’t really a big deal as I have maybe a dozen tracks in that format. The reason I ended up wiring the speakers is even though I got 96K/24 working fairly well, from time to time it would drop out and when it happens it’s such a PITA.

1 Like

Yea, it’s only when I play MQA or use DSP up sampling. MQA didn’t have as many dropouts as just DSP, but enough to make me super annoyed.

I bought these so I didn’t have to hard wire these, so this make it super annoying.

I am going to try to find a better wifi channel and see if that helps. I have the fastest speed that RCN offers so I can’t believe this is even an issue.

This has nothing to do with the speed offered by your ISP. It’s the wifi connection. It is just not robust enough to handle the highest resolutions. As have been previously pointed out, CD quality is probably okay but when you try and load a high res file over wifi you can’t get it to work well enough to use. My favorite comparison is that you can tow a trailer with a truck but you can’t tow one with a VW Beetle. If you want to only use wireless just don’t upsample or play high res files. If you look at this forum and see how many people have issues almost all of them trace back to trying to use wifi.

2 Likes