Mac air usb out

Hi guys,
I have a problem with the usb output settings of my mac air
I connected my DAC audiolab M-DAC + to the USB output of my AIR mac, when I reproduce FLAC 192 kHz - 24 bit the display of my DAC shows only PCM 48 kHz, from the out settings of Roon I already set the maximum resolution, can someone tell me why from my AIR I do not get superior audio output?



Can you share a screenshot of your signal path?

Did you enable in settings audio your dac and choose it as your zone instead of your os mixer?

sorry but I did not understand, when I connect USB cable from my Mac to the DAC, from the audio properties I see that audiolab was found,
I contacted audiolab support, they asked me to check the setup out of Ronn (already done) and the properties of the USB port (I checked but I have no possibility of setting)

I attach audiolab’s answer: Dear Sir,

"Please click the link to download the USB and DSD setup guide for your MDAC plus.

I would advise you to check your MAC is setup correctly please refer to pages 1-5.

If you still have an issue then please check roon output settings. In Roon, try enabling the Use Exlusive Mode checkbox next to your audio device on the audio settings screen."

In Roon go to settings then audio and post an image of that screen.

I managed to find audiolab USB settings,
I set the maximum audio resolution of my 384 kHz - 24 bit DAC,
now on the DAC display the 384 kHz frequency appears.

but I’m a little confused…
I thought the display showed the real frequency of the song you play, instead …of whether I play a FLAC 192 kHz or a simple 48 kHz the display of the DAC always shows 384 kHz (the frequency set by me in the USB properties) but this is not wrong?
The DAC should not recognize the really frequency in use ?
thanks for your support

The image you posted was the device setup not the settings, audio tab, I suspect you are currently using the ‘system output’ not the usb dac connected to your pc.
As has been said you need to go into settings then audio and ensure the Audiolab dac is enabled and then select it as your zone.

I’m sure to use the USB output of the Mac connected to the DAC,
if I disconnect USB cable the display of the DAC shows Unlocked (no sound) and in the window of sound of the Mac you no longer see AUDIOLAB USB audio out
in fact, when I set 384 kHz from the sound card settings, 384 kHz appeared on the DAC display

I managed :slight_smile:
thanks for your help

Well done.