Mac Mini M1 doesnt show any audio device

Core Machine (Operating system/System info/Roon build number)

Linux / 1.7 build 710

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Core is
iPad on 192.168.1.n is working fine
Mac mini M1 2020 is on 192.168.1.p and can connect to the Core.

Connection is wired. Switch is a cheap netgear. Router is a telco box. They were all working fine last week.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

RMU UFX+ attached to mac mini (working fine otherwise).

Description Of Issue

If I start the Core on the MacMini it works.
If I start the Core on the ubuntu machine, it starts. No firewall.
I then start the client on the mac mini which connect to the core but doesn’t show any audio device (i see 5 in Midi Audio panel)
If I connect an ipad then it connect to the core and I see an audio device on the various client.

Since both firewall are down. I don’t understand why they do not see each others.

Note: it was working last week. I moved the core to a new machine and then now I do not see audio device on the mac mini.

Hi @pierre_aubert,

Did you use Migration Assistant or Time Machine (or something similar) to clone your install onto the M1 Mac Mini?


the home volume has been moved from the previous computer as is. Just unplugged and replugged on the new one.

It was working before I changed the Core.

Hi @pierre_aubert,

Can you please check to see if the same issue occurs when using WiFi for the Mac as well?

Sadly same thing. I am reinstalling the Core to see if that change something.

Now working as expected with firewall enabled.
Sadly I do not understand why.

1 Like

Hi @pierre_aubert,

Thanks for letting us know that the system is working now, perhaps the Core reinstall helped.
In any case, please do let us know if you run into any other issues and we can certainly take another look if so, thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.