Mac Mini - Roon Reinstall - Roon Not Detecting Mac Audio Output

Hi All,
After a recent Roon update, I was experiencing some problems and decided to remove and reinstall Roon Core on my Mac Mini.

In the Audio settings, Roon is not showing my Mac Mini (like it should be per the Roon support article - image below). Roon is only detecting my OPPO UDP-205 (used for main listening room) and AirPlay on my Marantz AV8805 (used for distributed audio in my home - Zone 2).

When things were working correctly, Roon was detecting the 2 channel output of my Mac. I don’t want to connect to my Marantz via AirPlay since the Mac is connected to my Marantz via HDMI.

In the Mac audio outputs, I have tried selecting both the Marantz-AVR audio output and the Sunflower (2 ch). Any suggestions on why Roon is not detecting the Mac audio output would be greatly appreciated!




Good Morning,
I wanted to follow up to please ask if I can get some assistance with this, please. Roon is not detecting my Mac mini in the audio settings, and I can only connect to my Marantz AV8805 via Airplay. I would be very grateful if someone from the Roon support team could help me out.

Thanks!
-Kevin

Hi Kevin, fellow user here. Have you tried disabling the firewall on the mini (i.e. your core). I know this sounds counterintuitive, but it has been known to cause problems. Once you’ve turned it off I’d suggest restarting your core.

I’d also suggest turning of your VPN if you’re running one, as this can also cause problems.

The only other thing you could try (that I can think of) is to check that Private Relay is turned off … System Prefrences → Apple ID → Private Relay (Beta). I can’t see how it can have any impact, but it has been known to cause other problems with Roon.

If none of that helps you’ll need to wait for support to take a look, but that won’t be until tomorrow.

Hi Dave,

Thank you for helping with these suggestions, and really appreciate you taking the time to help me.

I don’t have a VPN, and I checked and the Private Relay is not enabled, and the firewall is also turned off. I am stumped why this problem started happening after years of running flawlessly. I’m hopeful that the Roon support team can also help with some suggestions to try to resolve this.

Thank you again!
-Kevin


1 Like