Mac Mini worked perfect with ROON but died newer Mac Mini does not work

Core Machine (Operating system/System info/Roon build number)

Mac Mini with 4G or RAM and 500 GB hard drive. Late 2014. MacOS Mojave 10.14.5, Processor 1.4GHz Intel Core I5

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wave WiFi @ Gigabit System. Speeds are very fast

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Wiresless to the Mac Mini, USB between the Mini and McIntosh DAC

Description Of Issue

I had a Mac Mini that worked perfectly with ROON. It had a catastrophic failure that cannot be repaired. I used another, newer Mac Mini and it never get’s passed the sign on screen. I have tried a few of the fixes, like deleting the TIDAL_account but simply cannot find it. Cannot find the ROON core. Have uninstalled ROON and reinstalled.

Wave WiFi @ Gigabit System. Speeds are very fast

This reads like you’ve may have installed Roon but not made it Roon Core … Can you provide a screenshot of Settings > General and also a screenshot after clicking on Disconnect? There should be an option to ‘Use this Mac’.

Hi @William_Martin1,

Just to confirm, when you enter your credentials and click Login it never gets past the Logging In window — Is that correct?

If you disable any antivirus or firewall on the Core machine is there any change?

Did you do a time machine restore?

That is correct. I do not have any antivirus or firewall running. I use this PC as a music server only. Thank you!

No I downloaded a new version and installed on my machine and tried to sign in. Not sure if it matters but Tidal runs without issue as a stand alone.

Time machine recoveries is a know gotcha with Mac installs. Have you rebooted the macmini? And the router too?

Hi @William_Martin1,

Generally this type of login issue is caused by the Core machine being unable to reach out servers. This is often caused by networking troubles or a firewall/antivirus blocking the connection.

Is there any difference in how this Core is connected to the network compared to the old Core?

No exactly the same. II have not rebooted the router yet, but will do so later today.

I have rebooted all items. I opened a new account under another name, ad the system worked perfectly. Same computer, same location, same network. The only difference was the sign in. Please check, or help me check what the issue is there. It is not at this end of system.

Hi @William_Martin1,

Can you reproduce this issue and make a note of the time you try to log in? After that , I was hoping you could use the directions found here and send us over a set of logs using a shared Dropbox link. Send us the link and the time that you tried to log in and we’ll take a look.

Thanks!

I will try to do so today or as soon as possible. It seems odd that two other ROON sign-in’s work on the Mac Mini flawlessly, but mine goes to infinte pause. Clearly this is a sign in issue not a hardware or Mac set up issue. Is it not possible reset my sign in, or password to make this work? Thanks for the help.

Time of day was around 10:05 AM PDT. There were both a RAAT and ROON folder both with logs, so i sent links for both.

Best regards, @william_martin1

Hi @William_Martin1 — Thanks for sending those over.

I spoke with the team about what we are seeing in the logs and we are hoping you can do the following:

  • Stop Roon on the new Core machine
  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Restart the Roon App to generate a new Roon folder
  • Try logging in with this account

This seems to have worked. Was able to log in and use ROON. Canceled trial account.

THANKS!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.