MacBook Pro not Connecting to Nucleus After Updating to 1.7

My MacBook Pro (10.15.1) & Nucleus ( have booth been updated to 1.7 (build 500 stable) yesterday. I was connected to the Nucleus ok last night with no problems.
This morning I copied some music files from my external USB to the internal storage SSD through finder/netwok all ok, but I can’t get a stable connection to the Nucleus. Keeps alternating between "lost connection trying to reconnect…, then just the Roon logo, then “try removing some focus criteria”

Screen Shot 2019-11-25 at 7.39.28 am

Screen Shot 2019-11-25 at 7.07.54 am

Hi @Keith_Gray,

Are you able to access the Nucleus Web Administration Interface? Does everything look okay there? Can you share a screenshot?

Have you tried rebooting the Nucleus since experiencing this issue?

Yes I have re-booted the Mac & the Nucleus but still no joy. Screen shots below. The 2nd time that I got into the Interface, Roon Server Software was “not running” so I hit “start”. Still not connecting.

Screen Shot 2019-11-25 at 5.39.08 pm

Screen Shot 2019-11-25 at 5.39.56 pm

I re-booted the Nucleus this morning & everything seems to be ok & connecting straight away & staying connected. Have also done a library clean-up as you previously suggested. All good.

Thanks for the help, again.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.