MacBook Pro switch to internal core audio when I start a Roon track [Resolved]


I got a 2Qute Chord DAC wich is selected as my audio Zone. But as soon as I start a track on Roon, the output device on my MacBook (MAC oS High Sierra 10.13.1) switch to the internal core audio device, wich result in losing my 24 bit rate for a 16 bit rate as shown on my DAC. Bizarrely, the 2Qute zone still selected in Roon, but not in my Macbook settings. As soon as I turn off Roon, the Macbook select the 2Qute output again.

Never had this problem before. I even turned off the DSP engine, reinstalled ROON and restart my MacBook Pro. Nothing solved this issue.

Please help before I throw my MacBook through the window :wink:

Hi @Vincent_Frechette ---- Thank you for the report and sharing your feedback with us. Both are very appreciated and sorry to hear of the troubles.

Firstly, I wanted to touch base and see if any progress or new observations have been since your initial post. Second, can you please provide me with the following screenshots:

  • The playback settings being used (in Roon) for the 2Qute DAC. This information can be found by going into: “settings” - > “audio” - > selecting the “gear” icon next to the 2Qute zone -> “device setup” - > “playback” tab.

  • Your signal path leaving Roon when you make the observation(s) mentioned in your report.


Hi, sorry, I tried to cancel my topic a couple minutes after its creation, but I couldn’t find it. Finally, the problem was solve after changing the track. I went back to the track and the DAC showed that the file is 92 mhz.

Thank you

1 Like