Machine lock up with hi res file since latest up grade

My system is simple one I use an Intel NUC i5 !.8 with 16GB memory SSD boot disk all music file kept on an external USB 3 drive.

The NUC holds your program and connects via USB to a Resonessence DAC Mirus and preamp functions volume mostly. The system prefore flawlessly under old software.

I have put close to 100 hours on this and it’s killing my love of Roon. What I would please ask is that you do a remote login on my machine get back up and running. I am more than willing to pay for the service.

Is this related to the problem you reported 5 days ago?

1 Like

Yes the system is very simple and it worked wonderfully until the latest version of Roon.

I use an intel NUC i5 with 16GB of memory and a 2TB SSD boot disk. Music is held on a 4GB USB c type.

Connected via USB is an Resonessence DAC Mirus. The drives the power amps to PMC speakers

Your hardware should be fine running Roon.

I can see that @Eric asked some questions last time … I think what’s missing are:

What OS is on the NUC?
Is it running any other applications?
What is the network configuration/topology?

If you could answer those it will help @support to diagnose where the issue might be.

1 Like

Windows 10 Pro.
No network I plug in cat 6 when I go shopping at HD tracks.

I will gone all day today
Thanks for your

Hi @Douglas ---- Thank you for the report and the feedback. From the information you have provided to us, this is what your setup looks like:

Roon Core = Intel NUC i5 (Win10) with a 16GB memory SSD boot disk.
Storage = Music files are kept on an external USB 3 HD.
End point = Resonessence DAC Mirus via USB from the NUC.

May I kindly ask you to please expand on this description for me and provide the following information:

  1. You mentioned that there is no networking involved here and that you use a CAT 6 connection ONLY when purchasing content from HD tracks. Just to be sure we are on the same page, the NUC is left without access to the internet while you are using ROON, correct?

  2. In the topic of your post you say that the machine is locking up with Hi-Res content since the upgrade. Can you please provide further insight into this observation:

  • Does the application crash completely?

  • Does it end up working after a period of time or do you have to hit “play” again?

  • Are you seeing any error messages when you notice this happening?

  • Is it the same song/album that causes this to happen every time or is it any Hi-Res content?

  • Do you experience the same with Low-Res content?

  • Does power cycling your equipment help?

  1. You mentioned that all of your content is stored on an external HD. During your troubleshooting of this behavior have you tried swapping the USB cable out? Have you tried testing with another HD?

-Eric