MacOS Monterey 12.2.1 - Roon Crashes

Roon Core Machine

Macbook pro M1 8GB - Auralic Aries Femto —> USB —> Oppo HA-1

I run both Roon server and the Roon controller app on my 2021 desktop Macbook Pro M1. It has worked flawlessly, until today, when i updated my OS to MacOS Monterey 12.2.1. (The newest update.) Now, everytime i try to start the Roon app, after starting the server app, it crashes. It does not run. I have made sure that i use the latest Roon updates too.

When using Roon control from my ipad pro, it works as it should.

Is there a kind of compatiblity problem with the newest MacOS update?

Hi @Lars_Erik_Ertzgaard I wanted to check in and see if you were still experiencing any crashes on the Mac Core? I’m sorry to hear that this had happened and am happy to help if it’s still ongoing!

We recently released Build 903 - are you able to update to this build?

Thank you!

1 Like

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.