Max PCM Rate issue

SO I have the Oppo 205 and have the Max sample rate set to 768 but when I’m in the DSP settings it only allows me to go up to 384K. Does anyone have a reason to why this is?

I’ve also asked in the Oppo section how to setup Roon to play MQA and which driver to use, WSAPI or AISO and I can’t seem to find a clear answer. Does the Oppo Decode and Renderer or just Renderer MQA…?

Any help would be great!


I would use AISO.

1 Like

Also ASIO :grin:

A few experts have told me, if you ever have the option to use ASIO, always use it in the first instance.

If for whatever reasons ASIO gives you issues then use the fall-back of WASAPI in ‘Exclusive Mode’.

1 Like

Will do for regular listening but I’m not real sure ASIO works for MQA on the Oppo 205.

Yes, and never use WASABI :wink:

1 Like

Yea that would make the sound a little hott…:blush:

Hello @Benjamin_Gold,

Can you please confirm that you are using the newest firmware on your Oppo 205? Please make sure that your USB DAC Firmware is up to date and the drivers for it are up to date as well.
Both are listed on this page here:

The Oppo 205 is a MQA full decoder but MQA USB HID is not supported when using ASIO mode, so you won’t see this information in the signal path but you will on the Oppo’s side when using full decoder mode. Further, if you are making use of the WASAPI drivers then the output limit is 192kHz.

I would set the Oppo 205 to Decoder & Renderer as mentioned by John in this thread:

Please let me know if this helps.


Using ASIO driver

Using WASAPI driver

image Oppo USB vers.

Have you setup the ASIO and WASAPI MQA settings the same way though?

For the ASIO Roon settings, double check that you have “Decoder and Renderer” selected, or “Decoder only” or “Renderer only”

i.e. double check that you DON’T have “No MQA Support” selected, under the ASIO settings.


Yeh that’s WASAPI (which is working fine for you with MQA).

What about the ASIO settings? Are the MQA settings the same?


I do notice a slight difference in sound when using ASIO and I think it’s better in ASIO but just a small purple dot and no big bright blue dot…if that means anything

Cool thanks. Settings looks good so I’m out of ideas.

These images will help @support though, so let’s wait for them.

While we’re waiting, does the Oppo indicate when it’s doing MQA decoding/renderer? On it’s display, or on your TV display?

Does it show anything different on the display/TV for WASAP vs ASIO when you’re playing that same MQA file?

I don’t have an Oppo anymore but just one thing to check while we wait for support.

Hello @Benjamin_Gold,

Thanks for posting those. From those screenshots it appears that MQA content is working as expected and reaching the Oppo just fine. The reason why you are not seeing the “MQA Full Decoder” stage when using ASIO is because as previously mentioned, the Oppo UDP-205 does not have HID support on ASIO (as in it can’t report the unfolding in the same way that it reports for WASAPI). Since the decoding & rendering happens internally on the Oppo that path is expected.

I am not sure I understand your original issue of the Oppo being unable to play 768kHz content. Can you please post a screenshot of the Signal Path when trying to play a media file with that content?


1 Like

OK I see now.

Ok the 768Khz is when using WASAPI as my driver and setting the max PCM to 768Khz in the device setting and then trying to use the Roon DSP and up-sample the max setting 384Khz and not 768Khz. Is this normal?

If you use the ASIO driver does the drop down stop at 384?

No, it will go to 768Khz or DSD512 with ASIO

Hello @Benjamin_Gold,

When we took a look at this device in the lab, the limit for the WASAPI driver was 192kHz so that is likely why you are not seeing that option listed. I would suggest using ASIO drivers for the higher bit-rates.


1 Like

Ok will do! Thanks!