McIntosh C52 DAC problem

Hello - I have a seroius problem with my DAC which is built into McIntosh C52.

When I play from Roon or JRiver (it doesn’t matter) it is muting every first second of each song - it doesn’t start in the right way.

I wrote to Mcintosh, I even changed my Auralic for a Mac Mini: it happens when I play via USB.

Is there anyway to avoid it, f.e. to add a second of silence before each song?

Thank you for any advice :slight_smile:

That does not sound right at all … What did McIntosh have to say about it?

I know some DACs can be a little slow to sync up when switching audio resolution… Roon has a feature to help with that … Which might be worth a try.

It’s in Settings–> Audio …

That would be my advice as well @Piotr_Welc – let us know how it goes.


Yeaah - I have tried that even with the settings 1000ms - after a previous song there is a 10 seconds of silence and then: it starts with the muted (just a little bit - but it’s muted) first beat of the song :frowning: especiay when I trying to change song form normal 44,1 to DSD - in Mcintosh they told me to do not use Auralic (quote: DSD can be played on the C52 via USB from a Computer only, not the Auralic. Chuck Hinton McIntosh, Wadia and Snell Tech Support, McIntosh Sales Admin ) and advised to use Jriver with 2 sec (2 seconds of silence between tracks. Use Ron’s recommended J. River settings) - it didn’t help with DSD. And than finally: Perhaps the unit needs to be looked at by a repair tech to see if it has a problem. SO: This is how it goes . Are you planning to add a possibility to add few seconds of silence between songs? Thanks for any advise :slight_smile:


I have the same issue with the D1100 DAC. Did you ever find a resolution?

After a back & forth email conversations with McIntosh support, I’m told that the USB muting issue with the C52 cannot be fixed by a firmware update and if they deemed it something to fix, it wouldn’t be a user serviceable update. I hold out zero hope that McIntosh will add the ‘USB Automute’ feature to the C52 like that have with the D1100 & MA9000. In one exchange I was told it would ‘allow a glitch sound sometimes that is not popular. Since automate prevents this why would we defeat it?’ Which given this feature has been added to the D1100 & MA9000 plus others, I find this an unbelievable response!

Just to update this thread, A new firmware v1.07 for the C52 adds an ‘automute usb’ feature that now allows you to disable the initial muting at the beginning of tracks. I’ve applied the firmware and it’s a huge step forwards.

So what happens on sample rate change or going between PCM and DSD with auto mute off. Loud pops again?

Not that I’ve heard so far. I’ve swapped between various PCM rates & DSD with no obvious pop or click.

That’s excellent to hear. I experienced the issue more when using Native DSD and PCM. The issue was less prevalent when using DSD DOP.

I use an Allo Streamer so yeah it’s DSD DOP.

Curious if you are still occasionally missing the first beat of a song with the automute feature turned off using the All USB Bridge? I use a MicroRendu via USB to the C52 with the new 1.07 firmware (Automute set to OFF) and will still sometimes miss the first beat of a song - 16/44 PCM, DSD64, it happens on all resolutions but not on every song. It happens often enough to be completely frustrating when sitting and doing critical listening.

While the C52 firmware 1.07 and the ability to turn off the automute on USB is certainly better than it was, I’m still missing the occasional split second intro during the odd times when the DAC output shows “SILENT” and it is driving me crazy. Ready to give up on McIntosh’s USB implementation all together.