Meridian explorer 2 and ROON

Just received my new E2
attached it to my mac mini
it is recognized by TIDAL/Qobuz/A+ and I THINK by ROON
I get no music via the E2 with ROON the sound bar is moving up and down but no sound and no lights on the E2
can someone give me a detailed but simple step by step guide on how to get E2 to interact with ROON

E2 doesn’t work with A+ although it did initially

am currently listening to a playlist of the DEAD’s MQA albums I made on TIDAL but am using my Schiit GUNGNIR DAC using RS-195’s connected to my AVR sound very very good NOT as good as from TIDAL desktop with E2 with MQA blue light on the E2
if i connect the RS-195’s to the Schiit MAGNI headphone amp with the GUNGNIR DAC and using ROON the SQ is very harsh- is this the MAGNI or ROON(and the MAGNI)? in any event the sound of the ROON playlist is much much better connected straight to my AVR headphone jack

the bottom line is why doesn’t ROON play through the E2 what do I have to do?please keep it simple and easy to understand(this can not be be rocket science can it?)
thank you

Can you take a screen shot of your Roon signal path and play screen? I have tried the E2 with two Roon end points and it worked great.

thanks rrwwss52
E2 working beautifully now essentially ‘fiddled’ around and got it to work
any suggestions for me to try to make it even’better’ bobbmd

Great! Keep in mind if you tinker with the settings and engage things like volume leveling, you can lose the MQA signal…At this point the MQA signal needs to be pure going thru Tidal-Roon…That was my experience.

thank you for your help!! now all of a sudden the mac and the tidal desktop app and hence ROON do not recognize my schiit gungnir it did before now it doesn’t any suggestions on this? i unplugged the gungnir and replugged it into the mac it does not show up anywhere including the audio MIDI setup? have the x-files taken over???

I would reboot everything, and check all firmware updates, even on your mac. Roon and Tidal have pushed out a lot of firmware lately. I use my Gumby downstream of a microRendu USB and Bryston BDP-1 BNC. Direct from my mac is into a Cambridge Audio DAC Magic using Core Audio. Another Roon update was pushed out today.

I’ve just got an Explorer 2 and been fiddling with it, but I am a little confused at the lights on it.

The Explorer2 is hooked to a macbook air which is controlling a mac mini where the Core resides.

  1. When playing Tidal MQA files, I get the proper lights on the E2, i.e. blue for MQA, then one or two white lights depending on the resolution
  2. Playing files off the Core HD does not trigger any lights on the E2 (except for the normal white one). Regardless of the resolution of the file played, no other light comes on.
  3. The path on a 96/24 FLAC shows: Source 96/24 --> RATA --> OS Mixer
  4. The path on a 176/24 AIFF file shows: Source 176/24 --> Bir Depth Conversion 24 to 64 bit --> Sample rate conversion 176 to 88 --> Bit depth conversion 64 bit Float to 24 --> RATA --> OS Mixer
  5. The path on a 192/24 Flac is as above with 192 converted down to 96.

Are these correct? The Meridian data sheet clearly says high resolution up to 192/24, so why is it converting down? Using the Audio Midi setup, I am unable to configure the E2 for a higher resolution than 48. The Format option shows 88 and 96, but defaults back to 48.

Do the 88/176 and 96/192 lights on the E2 only light up in MQA mode ?

I am therefore wondering if I’ve not set it up properly, perhaps in Roon?

Having said all that, the sound, coupled with Mr Speakers Ether Flow is absolutely gorgeous. It makes it difficult/embarassing to justify the 100x expenditure on my main rig!

Make sure you are using exclusive mode under the Meridian in audio settings.

That doesn’t work - Roon stops playing when I switch on exclusive mode. The message I get is that Roon lost control of Explorer 2.

I have a further issue: whenever I switch MQA passthrough in the Tidal app, music stops playing. I can only get sound when I have software MQA decoding allowed. I tried checking for software driver upgrades, but the meridian utility says I have the latest one.

It’s best not to have the Tidal app and Roon open at the same time while trying to use the Explorer 2

Close the Tidal app and set the Explorer 2 in Exclusive mode as above…you won’t get bitperfect replay and the “blue light” without Exclusive mode being set to on in Roon

If I were you, I would reboot the computer now and then try the above from scratch

This is the display you need to aim for…i.e the “CoreAudio Exclusive Mode” at the end…at the moment above, you have the "OS Mixer"as the last step, which is not what you want

That fixed it !!

Thanks a lot - I’ve been fiddling with it all week and could not get it to work.

Good stuff…Enjoy the music and the lights :wink:

thanks will do

Last night I made a ‘discovery’ of sorts. Fiddling around I found that I could get my personally curated MQA playlists that I made on TIDAL to play through ROON and show 1 or 2 white lights AND the blue MQA light on my ME2! The pathway was EXPLORER 2 with the purple/blue star>SOURCE blue star TIDAL FLAC 44.1/24 2 ch> This MAC blue star RAAT>Output blue star CoreAudio Exclusive Mode.
How is it possible to get MQA if ROON doesn’t ‘unfold’ or offer 'unfolding yet? Am I really getting the TIDAL ‘MASTERS’ in MAQ as the ME2 indicates?

1 Like

In this case Roon is simply passing the file in its original, bit-perfect form. The Explorer does all the work - this is full-fat MQA.

The partial-decode / first-stage unfolding will allow a non-optmised (as the DAC is unknown) up to 24/96 digital output to any DAC. You will benefit from high-res and the care taken in the MQA remastering, but you won’t have the DAC optimisation and some of the other nice stuff. Lo-fat MQA, if you like. No need for this with the Explorer. (This will be ideal for people who want to use non-MQA gear, or who want to use a Room EQ or other DSP down the chain.)

WOW! That is really great and it sounds fantastic as you put it lo-fat MQA I call it MQA DAC ‘on the cheap’. My CFO won’t let me spring for a full fledged MQA DAC as she says ‘too many toys,enough already’ so I am happy as can be plus I have a Schiit GUNGNIR for the other stuff. I listen to the ME2 with Sennheiser rs 195’s and HD 598’s and my AVR. The RS 195’s are great as I can listen anywhere in house ie 3rd floor with Logavulin and a NUB cigar without freezing my ass on the front porch!
Thanks for the quick reply

Ronnie: I get everything as in your screen shot but in’Source’ I do not get MQA 352.8kHz. I am getting a single blue light or 1-2 white lights plus the blue light on my ME2. Any reason I am not getting that MQA info or doesn’t it make any difference?


Hi Bob
That screenshot I posted above is from playing LOCAL MQA content [purchased from 2L]…and as a result, Roon “knows” the format of the file it is playing and displays it

the album in question is as follows…note the difference in the format information below the album cover for the local version compared to the Tidal information

When you play the Local version, you will get a Blue plus 2 white lights [as the Explorer 2 is limited to 192k]…and you will get the same when playing the Tidal version

Point to emphasize, the Tidal and Local MQA versions are EXACTLY the same

When you play the Tidal or Local MQA version thru an MQA DAC capable of fully decoding the file to 352k, e.g. a Meridian 818v3, then on the downstream DSP Speakers, you will see that it playing the fully unfolded file…and the DSP’s will display MQA 352k

Summary for the Explorer 2, search on Tidal for the Master version of the album below…favourite it and add it to Roon…play from Roon to your Explorer 2…and you will be achieving what I am displaying in the above screenshot…no difference in resolution or sound…only the display is different, as Roon doesn’t know the format…and I believe this will also be changing soon

Hope that’s clear :wink:

Another album worth adding is as below…a good sampler of what’s available…all the content on this is also 24/352 when fully unfolded

Ronnie, in a setup using an RPi3 as a Roon bridge which is connected to a Meridian Explorer 2, where and how does one set the Meridian for exclusive mode as you show? I am getting MQA blue light but my path doesn’t say exclusive. See attached photo of my audio path.

Thanks. JCR