Meridian MS200 endpoint disappearing

Having just loaded up Beta, I’m having the same problem as I had with Sooloos Alpha. I have two Sooloos endpoints, MS200 and MS600. when I try to play to it, the MS200 keeps disappearing and reappearing from the Roon zone list every minute or two. It doesn’t seem to do that if I’m not trying to play to it. The MS600 seems to work ok so far, as it did with Sooloos Alpha. Both are hard wired via Gigabit switches and are rock solid in Sooloos operation. The MD600 core/store is, of course, switched off when I’m running Roon.

I’m sure you are running the new one, but just to be sure can you confirm what firmware is in the MS200 endpoint?

Yes it’s all bang up to date and completely trouble-free as a Sooloos system. the one change from the original problem is that the MS200 doesn’t lock up and need rebooting any more.

@jobseeker, can you submit a support package with id [REDACTED]?

From the sidebar go to Support, click the ‘I’ve already talked to support’ tab, then enter the support ID that was given to you in the empty field, and press Send. You should get a confirmation message that the package was sent, and the Roon support team will be in touch shortly.

Actually, the MS600 is doing it now too.

Edit - sent the above number in. Couldn’t copy/paste it so took a bit of time :blush:

got it. it looks like your device is connecting, but then fails to contact us, and we timeout after 5 seconds.

normally I’d say check that your core is off, and check that your network is behaving, but it looks like you already said all is good.

btw, why no copy paste?

I could copy, but then the paste option was greyed out when I tried to right click in the field on the support page. I’ve never had any network trouble at all. I run an Apple AirPort Extreme doing DHCP and wireless, with an AirPort Express using the same wireless network id providing a roaming network

thanks @jobseeker – ill get that paste issue taken care of too

i think you are windows, yah?

@jobseeker can you let us know your firewall settings as well?

I’m Windows 8.1, but perhaps you could just lead me to the water trough a little further in relation to giving you my firewall settings (not a computer expert by any means).

Sure thing. On the Windows start screen, just type Firewall then select “Check Firewall Status”.

Let us know what you see on the status screen that pops up, or use the windows 'Snipping Tool" (also available by searching in the Windows Start Screen) to take a screen shot, which you can post here or email to me.


@jobseeker just to give you confidence, I am running Windows 8.1 as my Roon Server, including to an MS200, without any such drop outs. So I’m sure they’ll get to the bottom of it for you.

1 Like

Thanks. So we can confirm whether this is related to the firewall settings, can you click “turn firewall on or off” on the left, and temporarily turn everything off?

Then, try streaming again to your endpoints and let us know if things are more stable. If they are, at least we have a better idea of where the problem lies, and can do some more investigation.

Thanks again!

Ok, will do

Turned Firewall off. I thought it had cured the problem as I got through a whole track on the MS200, but the problem then returned. Sometimes one zone disappears, sometimes both. The laptop I’m running on doesn’t seem affected as a zone either way.

Any chance something else on your network is competing for the zone? This would be something like a Meridian/Sooloos 2.1 system, or a second instance of Roon?

Both should play nicely, but based on what you describe I’d like to rule those out, so let me know if either is active on your network.

I’m also going to send you a message about getting us some additional information form your install, so we can take a look your logs.


There is still the Sooloos Alpha installation on the same computer, but not open and running. I’ll check out your message, thanks.

Are you running any antivirus software? Just another thing to consider, we’ve seen audio issues related to antivirus software in the past.

Just Windows Defender. I’ve responded to your request.