Mesh Wifi Problems. Asus zenwifi AX6600. Constant drops

Roon Core Machine

i3-4150 CPU

Networking Gear & Setup Details

Router Arris Surfboard SB6183
Wifi Asus Zenwifi AX 6600 Xt8 Base and 1 node. Base and node are connected by ethernet wire.

Connected Audio Devices

PS Audio Direct Stream Junior connected by ethernet to Asus node.

Number of Tracks in Library

Tracks 7,109

Description of Issue

Recently changed from a trendnet single wifi which worked flawlessly to the Asus Zenwifi xt8.
PS Audio Dac is connected to the node by ethernet.
Use Samsung s20 for remote as well as macbook pro by wifi. I can get it to play for about 1/2 hour to 45 minutes then it stops. I have to restart the remote to get it going again. After that it might stop after every song or go for another 15 minutes. Really no set pattern.
Since it worked perfectly before changing to the Asus Mesh I assume that is the culprit. Seeing others having similar problems but not seeing a set solution. Is it just a setting?
I tried diconecting the ethernet cord from the node to the PS Audio Dac and now have the Dac connected to an Ethernet switch. The Dac shows up as a roon ready device but has when I try to select it I have a message that says it is not certified. Thoughts?

Sounds like the firmware isn’t updated or the device is misreporting itself to Roon – can you try a firmware update?

After restarting the PS Audio Dac I finally got it to work. Took about 5 tries.
Will make sure I have the newest firmware loaded on the DAC. My Roon is up to date.
Will let you know.

1 Like

Found out that my Dac did not have the latest update. Installed it and all works perfect now.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.