Metadata improver halted - no update information available

Content you’re reporting an issue with Metadata improver halted

I’m using a Grimmaudio MU1 as Roon core (pre installed on the streamer), with latest software updates both of the streamer and for Roon. I have a Qobuz subscription and stream music, but also buy albums that I then store on the MU-1 hard disc. The system is controlled with an IPad and worked fine for some weeks. But recently, after adding more albums to the internal hard disk, the “Metadata improver halted” message appeared with a spinning wheel in the upper right corner. Also, some of the album artwork that I added to the library is not displayed anymore.
I’ve tried to do some adjustments as suggested in this forum, but none of them is working.
So, my last hope is to get help from the Roon support team directly.

Have you made any edits to this content in Roon?

Is the album identified in Roon?

Is this content from local files, TIDAL, or Qobuz?

Screenshot of import settings

Description of the issue

Hello @Ralph_Beckers and welcome to the Roon forum.

Please try the troubleshooting steps outlined in:

I tried these steps already, without success.
Also the latest software versions are installed.

mu1-003272 ( O
Roon version 2.0 (build 1272) production - Read change log
You have the latest version installed.

I rebooted the core several times which didn’t solve the problem neither. I’m now considering to completely resetting both the Grimm Mu-1 and Roon database. Would you recommend that?

Disclaimer: I’m just another Roon user trying to help other users.

Now to your question. Based on the linked help article and past occurrences, the likely source is not the Roon software itself. The Roon software relies on the networking capabilities and connection of the computer it is installed on to work properly. In your case this seems to be a Grimm Audio MU1 device, so I would suggest you contact Grimm Audio support to help you troubleshoot further. That is my recommendation.

Thank you for your time.
I contacted Grimm in the first instance … they referred me to Roon…
I’ll try again, but there seems to be an impressive number of Roon users experiencing the same issue. There are numerous treads in this forum and it looks like most of the users get around this problem more by coincidence (rebooting and similar stuff) than by clear instructions from Roon.
All the best,

Rebooting (and ensure that Roon is fully updated) are “clear instructions from Roon.” If these don’t help then it’s most likely network related. Your network is not provided by Roon so they, and also us other users that try to help, can just give hints. The actual troubleshooting has to be done by affected users.

I move the thread to the support section of the forum (as users are instructed to do by the help article). Please make sure to follow-up with a filled-out support template:

### Roon Core Machine
<!-- Include your operating system and machine info (Model, CPU, RAM) -->
<!-- Write below this line -->

### Networking Gear & Setup Details
<!-- Your network gear (model of routers/switches), if on WiFi/Ethernet, and if you are using a VPN-->
<!-- Write below this line -->

### Connected Audio Devices
<!-- Specify what devices you're using and their connection types, like USB/HDMI/Chromecast, etc.) -->
<!-- Write below this line -->

### Number of Tracks in Library
<!--Tell us how large your music library is, eg. "30,000 tracks" -->
<!--Write below this line-->

### Description of Issue
<!--Tell us about the problem you're having in as much detail as possible. Screenshots are always appreciated! -->
<!--Write below this line-->

Further potential helpful reads:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.