Metadata Improver paused, internet works, can't resolve issue

Roon Core Machine

Antipodes CX.

Networking Gear & Setup Details

Standard Telstra modem/Wifi router and standard T link 24 port switch.
Antipodes hard wired through house ethernet connection.

Connected Audio Devices

Antipodes is connected to ATC CDA2 MK2 DAC via USB, also use Chromecast as seperate zone for ceiling speakers.

Number of Tracks in Library

3387 tracks.

Description of Issue

Roon tells me the Metadata Improver is paused because it can’t connect to the Roon servers. I found this through the red dot on the menu symbol top left, when I open it there’s a circling symbol and the message is displayed once I hear ver the mouse pointer over it.

I also notice that a CD I ripped recently doesn’t show album arts.

I set up the system about a week ago, moved all music from my NAS to the Antipodes installed SSD and all worked, I didn’t notice this issue and it analysed all tracks.

Only after ripping that CD recently I noticed this.
Rebooted several times, no change.

Internet is working, everything including Tidal works, just that issue.
Couldn’t resolve with Google so please help, I currently. On trial for another week and intend to do lifetime subscription if everything works.
Thank you!

Try signing out of your streaming services inside Roon.
Reboot the Roon Core.
Sign back into your streaming services once stable after reboot.

Thanks for the quick reply.
Disconnected from Tidal in Roon, rebooted core, connected again, same issue still

I use Antipodes myself, what have you tried from the ams portal?
You could even try uninstalling Roon on the CX and then reinstalling it.
I had to do that once myself.

This from the server dashboard.

I would recommend power cycling you inter router and any other network related devices such as switches.

The power cycle the Antipodes CX.

Hey Carl,
Can you explain what that means, power cycle the server and switch?

No I haven’t tried and thing there.
So you mean uninstall room there, I suppose that’s easy wince it offers that option already.
Is there anything else I can do on the AMS?

Thanks for your help, appreciate it.

Yeah I was able to solve it!
I cleared the room cache in the AMS, that solved the problem.
Thanks Hammer and Carl.
I assume should I have to reinstall room on the CX at some stage, that is an easy “Klick the button in AMS” operation?
Thanks again


I would press " Clear Roon Server Cache" first although I don’t hold out much hope that will fix it but worth a try.

But yes the AMS control panel makes it very easy to reinstall the actual Roon Core software.

Haha, great minds think alike!

And yes it’s that easy.


Great. Thank you, another thing I learned!
Have a nice Sunday

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.