microRendu, SonicTransporter i5 - need help getting started

I’m on Day 1, struggling to get things working. Its proving more challenging than I thought, so I could use some help.

My environment: iMac, Microrendu and Sonic Transporter i5 and a NAS are each connected to my router. MicroRendu is also directly connected via USB to my Mytek Brooklyn DAC.

Roon Core is on ST, roon ready on MicroRendu. I’m running Roon app on iMac, (and soon on an ipad), with the intention to controlling what plays, not intending to play music through the iMac or tablet. Roon seems to recognize the ST and the uRendu, but only plays audio through my iMac’s internal speakers. I’m not sure Roon is seeing the DAC or sending audio to it through the uRendu.

In Roon app (on iMac) Settings > Setup > Configure Roon OS Devices > it searches for devices but doesn’t seem to find any, just keeps searching. Yet it does seem to identify the Core (sonictransporter) , and in Settings > Audio > Networked it does identify the uRendu. But in Settings > Audio > Connected directly to this Mac it shows Built-in Output (Mac core audio)

I may have some other questions, but I’d appreciate your help with this first.

Hi Qua,

Ignore the Configure OS Devices. That’s for ROCK Server.

I think your problem is as simple as selecting your correct Zone in the Zone Picker. Read about the Zone Picker here under switching zones.

Make sure you have your uRendu enabled in Settings > Audio.

Hope that helps.

Cheers, Greg

HI Mark,
thanks for the prompt response. I only created one zone and that seems to be showing in the zone picker. However, at this moment, I no longer see uRendu in the Settings>Audio . It was there, but now its not. It is seen on my network but apparently not by Roon (at this time). In the uRendu settings page, I restarted Roon Ready. seems OK. How can it get Roon to recognize it in the Audio settings? [ update: I disconnected uRendu from my DAC and reconnected it. Now I see it in Audio settings. but there is no enable/disable option. so I guess its good now ]

However, Roon is still not playing through the uR , instead its playing through my iMac internal speakers. So not directed to my DAC

thanks in advance for your help!

Hi Qua,

Can you post a screenshot of your Settings > Audio page, showing the uRendu?

Cheers, Greg

Hi Greg,
I borrowed my wife’s ipad, installed the Roon Remote app. It immediately recognized the SonicTransporter core, and uR, and for the first time music played through my DAC ( woo hoo!). So it seems the whole problem was running Roon on my iMac. For the sake of understanding why this doesn’t work, I’m attaching screen shots from Roon on the iMac. I’d like the convenience of using my iMac since this system is in my home office and seem like I shouldn’t only be able to use a tablet.

Hi @Qua_Veda ---- Thank you for the report and the continued feedback, both are appreciated!

I m glad that unmounting and re-mounting the Rendu, now allows you to see the device from the iMac :clap: Moving forward, I see that you’ve named the Rendu zone as “office”, can you confirm for me that you have that one picked on the iMac Roon remote? I have provided examples below.

As you can see from the screenshot I have my B&W A7 currently selected on my Macbook Air remote, which is indicated by the icon displayed on the right hand side:

If I want to pick a different zone, I click on the mentioned icon (i.e “B&W A7”) and my zone picker will pop up:


I would also suggest that you only have 1 output named “Office”. Rename the System Output to “MAC Office” so it will be easier to tell the two outputs apart. Actually, if you have no desire to play music off your mac then I would just disable it.

1 Like

Yeah, I suspect the identically-named zones is the problem.

(PS: Roon might want to check for that and issue a warning…)

Hi guys, From my iMac, Roon Preferences, I tried renaming the one zone, “iMac”. This did seem to solve one problem. Now when I use my iphone, and select “office” zone, the music plays through the uR and DAC as intended. when I select the “iMac” zone it plays through the iMac. My ipad currently only see’s one zone (“office”). This is OK, since I primarily want to play through the DAC, although occasionally playing through the iMac is cool for a quick listen.

Still, on the iMac, no matter which zone I select, music plays only through the iMac speakers.


Are you selecting the [office] zone first and then queuing up the music for that zone?

Switching control to another zone does not affect the music playing / queued in the original zone.

Hi Carl,

I thought that I had, but now, paying more careful attention to selecting the zone ( office vs iMac), it is now directing the music properly - to play through my DAC or through the iMac.

Currently the Roon Remote on my iphone and ipad only see the Office zone , which is fine.

I’m still getting familiar with the navigation in Roon. But I as of this moment, I feel the forum has helped me solve my most serious start-up problems ! Thank you all so much !!


1 Like

As you get familiar with Roon keep coming back here even if you have no problems and witness issues that are being solved by this community backed up by the Roon developers who all are very very knowledgeable and is willing to help.

You will learn what Roon has to offer in all of its glory.