Missing codecs after latest update

Roon Core Machine


Networking Gear & Setup Details


Connected Audio Devices


Library Size


Description of Issue

Yesterday after latest update I got the message ” missing codecs”. I have the ffmpg file ready but cannot open the \ data file on my Windows computor!

You need check the SMB settings

I have checked the SMB Settings and I have SMB 2.0! I cannot activate SMB 1.0!
I cannot find ”Enable Insecure Guest Logons” on my computor!

Please, somebody help me! It worked yesterday morning! I am lost!

I could restart Roon with a safety copy from the Roon startside and now it is playing! But I still have “missing codecs”!? How is this possible?

I think the codecs are only needed for some media formats maybe like MP3

I notice I cant play Tidal MQA- files! I dont really need it as I am playing Hqplayer 11.2 Mhz!

When you say you “cannot activate SMB 1.0” - are you looking in the right place? On a Windows 10 PC, go to Settings > Apps & features, and click the Programs and Features link (top right on the page).

That takes you to the Programs and Features page of the old Control Panel, and click the “Turn Windows features on or off” link to bring up the features list. Scroll down and check the SMB 1.0/CIFS Client box.

Roon 1825

That should be sufficient, but if you do need to edit Local Group Policy, then start typing “Local Group Policy” into the Windows 10 Search box (by the Start button), and select the “Edit group policy” link that will appear in the results. Follow the directions given in the Roon Help article to enable the insecure Guest logons settings.

I have activated “insecure guest logons” but I cannot activate SMB1, failiurecode 0x800F0900! I have tried different solutions rekommenderar by Microsoft without success!

That error code is usually associated with Windows Update - indicating that a file has become corrupted during the download process. Tricky to resolve, I think.

Maybe try this


I have tried it but did not help!

Try installing from another machine

Thank you but I dont have one!

To be precise: The codecs are needed for the radio stations that mainly broadcast in mp3 or aac.

For Tidal/Qobuz these codecs are not necessary

I dont play MP3/aac!
The problem with high resolution TIDAL MQA is in the Hqplayer settings I use ( DSD 11,2 Mhz, Closed form 16 M ). What is the solution Jussi?

Hi @Per_Svensson

Sorry for the late response here! Are you still seeing issues?

Do you have any Windows updates or anything pending? Can you try to run them if so? Is there any change after?

Hello Dylan!
I have issues with Windows update which seems to be unsolvable! I have tried everything but the problem remains! But I have no problem playing 44,1 Khz und upsampling it to 11,2 Mhz via Hqplayer!

Antivirus quarantined it?