Missing Queue and Now Playing

Core Machine (Operating system/System info/Roon build number)

QNAP Nas 1.8 (756)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Unifi switches wired. iPhone on Wi-Fi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

IPhone iOS 14.5. Output to Triangle AIO 3

Description Of Issue

Currently playing tracks but the play bar at the bottom just shows ‘Roon’. The now playing screen is blank as is the Queue. Music is playing as expected.

I had a similar issue, where the “Now Playing” album artwork was frozen for three days. Everything was playing and functioning properly, but the artwork was not correct or changing through different selections.

A reboot of my ROCK fixed it. Hopefully, your fix will be just as easy.

First time since 2015 that I actually had an issue with Roon.

Yes restarting my Core fixed it. I guess the point is it’s still a bug!

Hi @Mike_Ormerod

Have you seen this happen since you rebooted your Core last time?

When this happened did you see the same issue on remotes?

Not recently.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.