Missing Track - Roon Scanning Error?

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Nucleus via Ethernet to Modem/Router. Internal harddrive storage in Nucleus

Description Of Issue

Hi. A really strange one. I have coppied over an 8 track album onto my internal storage in my Nucleus. Roon recognises the album and has correctly selected the right version. However, it will not show Track 2. Even though I can see that all tracks copied over with no issues. Roon is acting like Track 2 is not present in my album folder. Please see the attached images. The first image shows the album identifier in Roon and Track 2 not being present. The second image shows my folder for this album, with Track 2 clearly highlighed and copied over correctly. I have tried deleting the album from Roon and from the internal storage and copying it over again, but the same issue happened. Any suggestions? Thanks!

Hi @Richard_Lane,

First, I’d like to point out some documentation we have that may be helpful here. In our KB we have an article about Skipped Files and an article about why some files might be missing from Roon .

If you go to Settings > Library > Skipped Files do you see any of your missing files there?

I’d like to recommend looking at a couple of specific examples of tracks that did not get imported into Roon. Are they supported files? Are they showing up in Skipped Files? If it looks like they should be importing, let me know! Screenshots of these files in their storage location would be helpful for discovering what may be happening.

1 Like

thank you so much. if i search for skipped files i can see that the Track in question is listed as “file is corrupt” perhaps there is a problem with the file and I need to find a different version.

Hi. Just to follow up. I re-downloaded the file in question and moved it over to my internal library and it now works. Thank you for your help.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.