Mobile android app not detecting roon core

Signed in for roon trial - installed roon core on laptop (dell windows), end point node 2i, but my android mobile app does not detect the core - Mobile though is showing up on laptop. Please help as unable to utilise the trial.

Regards

Is the mobile on the same network subnet as the core? Have you allowed acces to Roon through windows firewall? Try disabling firewall temporarily to see if it helps. Please state your network set-up and kit as this can help support your issue further. Most issues like this are generally network related.

https://kb.roonlabs.com/Networking_Best_Practices

Yes both mobile and core are on same network. Have allowed roon access thru firewall.
Set up is Core - dell laptop windows 8, end point node 2i bluesound ; remote - android (Redmi note 7 pro mobile).

What is you network setup and network gear? If it’s definitely on the same network something is blocking discovery. Do you have any settings related to IGMP on your router or switches.

You can as a fall back try to connect manually. When it fails to discover the core select connect to different core, then on next page click on help, you will see the ability to enter in the ip address, if it’s in the same network and accessible it should connect. If not then something in your network config is stopping it.



I had exactly the same problem and manually entering the IP address solved the problem.

I tried turning off the firewall again - It worked ie roon remote was able to see the core… but after some time when I tried using roon - the same problem recurred ie roon app was not detecting the core… and this time I checked that firewall was turned off.

Have to try with manually entering IP address.

Hello @Bhaskar_Basu, and welcome to the community! What version of Android are you running? Also, as long as the core and phone are on the same network, you can enter the multicast IP 255.255.255.255 which should help connect you to the core.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.